Weird problem... Got me laughing...

Discussion in 'Windows Desktop Systems' started by anonymo, Aug 25, 2002.

  1. anonymo

    anonymo Guest

    Well... 17 years of computer experience and this **** now...

    I turned on the computer one day and "BOOM"... When explorer opens... And folder button pressed, I can no more see the "folder icons" of yellow color next to the name of the folders... nor the specific my pictures, my videos icons either...

    And No way to get that back, been on it for 5 hours top notch...

    anyway... Anyway, I have WIN XP PRO build 2600. anyone can help ?
  2. Dmitri

    Dmitri Guest

    Download TweakuiXP and try this
  3. anonymo

    anonymo Guest

    I tried... Nothing happened... Here is my problem ...

    Attached below...
  4. allan

    allan Guest

    This is the third time I've seen this complaint in two weeks. These things come in bunches for some reason.

    We were unable to come up with a solution for the other two if you do find a way to fix it please let us know? Thanks.
  5. Dmitri

    Dmitri Guest

    So, your icons aren’t corrupted.
    1. Try reset folder options to default.
    2. Try change view to icons, tiles, thumbnails back and force
    3. Look for folder with normal appearance and apply setting to all
    Folders and also try change to classic windows view
  6. 2z

    2z OSNN Gamer

    It could a corrupt IconCache database
    Try this
    Delete this file & reboot
    C:\Documents and Settings\UserName \Local Settings\Application Data\IconCache.db
  7. anonymo

    anonymo Guest

    None of those worked...

    I 'm starting to get pissed... :(

    Maybe some NVIDIA/VIA drivers **** again ?

    I got this after removing an old hard drive I used which was taking the C letter...
  8. Dmitri

    Dmitri Guest

    Try to change your "System Disk" letter to C