WB4 on SP1?

Discussion in 'Windows Desktop Systems' started by Corvette, Aug 3, 2003.

  1. Corvette

    Corvette Sauske!

    Messages:
    761
    I have a two letter-1 number problem :rolleyes: ,
    Does WindowBlinds 4.0 support SP1?
    Even though it was released atfer SP1 I'm not sure because I am planning to apply SP1 and want to get the big stuff out of the way first
     
  2. InSaN|tY

    InSaN|tY OSNN Junior Addict

    Messages:
    30
    I think so
     
  3. yeah it works. im using it right now
     
  4. Corvette

    Corvette Sauske!

    Messages:
    761
    Thanks a million! Now I can apply SP1 without worring about WB being broke in SP1 (I think you only have to worry if you use Style XP or UXtheme patches) And should I change to Classic just to be safe?