via problems / geforce problems

Discussion in 'General Hardware' started by badassm0f0, Jan 21, 2002.

  1. badassm0f0

    badassm0f0 Guest

    i think that ive got major probs. ive tried everything except manually changing IRQ's. ive updated the bios and i have the newest 4 in 1's and drivers for all my hardware. here is the conflict list, what are these memory conflicts?

    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF VIA CPU to AGP Controller
    I/O Port 0x000003C0-0x000003DF NVIDIA GeForce2 MX/MX 400

    IRQ 5 Creative PC-DVD Encore Dxr3
    IRQ 5 Creative SB Live! Value (WDM)

    IRQ 10 NVIDIA GeForce2 MX/MX 400
    IRQ 10 VIA Rev 5 or later USB Universal Host Controller
    IRQ 10 VIA Rev 5 or later USB Universal Host Controller

    Memory Address 0xD0000000-0xD7FFFFFF VIA CPU to AGP Controller
    Memory Address 0xD0000000-0xD7FFFFFF NVIDIA GeForce2 MX/MX 400

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF VIA CPU to AGP Controller
    Memory Address 0xA0000-0xBFFFF NVIDIA GeForce2 MX/MX 400

    I/O Port 0x000003B0-0x000003BB VIA CPU to AGP Controller
    I/O Port 0x000003B0-0x000003BB NVIDIA GeForce2 MX/MX 400

    Memory Address 0xDC000000-0xDDFFFFFF VIA CPU to AGP Controller
    Memory Address 0xDC000000-0xDDFFFFFF NVIDIA GeForce2 MX/MX 400
  2. badassm0f0

    badassm0f0 Guest

    more to add

    my problem is i always freeze in 3d mode. and also after playing mp3's for a time usually of a streaming station with my winamp visuals my machine will freeze or reboot.
  3. badassm0f0

    badassm0f0 Guest

    one more thing ;)/ more of my hw info

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Build 2600
    OS Manufacturer Microsoft Corporation

    System Model MS-6330
    System Type X86-based PC
    Processor x86 Family 6 Model 4 Stepping 2 AuthenticAMD ~1338 Mhz
    BIOS Version/Date Award Software International, Inc. 6.00 PG, 11/29/2001
    SMBIOS Version 2.2
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\System32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.0 (xpclient.010817-1148)"
    User Name CT131289-A\Josh
    Time Zone Central Standard Time
    Total Physical Memory 512.00 MB
    Available Physical Memory 376.86 MB
    Total Virtual Memory 1.72 GB
    Available Virtual Memory 1.48 GB
    Page File Space 1.22 GB
    Page File C:\pagefile.sys
  4. hnl

    hnl Guest

    i also have a 6330,mine's a k7t turbo,rock solid 24/7.tbird 1.2@1333,had a gf2 mx,have a gf3 ti200 now,512 m ram.on mine i run the stock xp 4 in 1,with my mx i ran anything from stock xp drivers to detonator 21.83(faster).with my ti 200 i run 22.80 agp 4x,fast writes,fast read/write turn around,you name if yours is a k7t,don't give up,it may not be the fastest in benchmarks,but it should be stable 100%.
  5. docholiday

    docholiday Guest

    Its a known bios memory issue, something to do with the northbridge (possibly).I have had the issue with both ati and nvidia. I have searched everywhere for a fix,non found. I did find some beta fixes yesterday but the did not work and the page I got them from is gone. If you fing a fix please post it. xp will reboot prior to bsod unless you right click computer/properties/advanced/startup and recovery uncheck auto restart. Can you say blue.
  6. faumachine

    faumachine Guest

    badassm0f0 did you solve the issue? I'would very much like to know. I'm experiencing the same probs....

  7. G-Money

    G-Money Big Air

    Springfield Mo

    I have a SOYO Dragon Plus MOBO ( its a VIA ) with a Geforce 2 MX/400

    I have no problems at all !!!!

  8. badassm0f0

    badassm0f0 Guest

    hell no my comps still fucked

    i have all sorts of problems now, i tried to reformat and partition my drive and it somehow got messed up. the mainboard wont recodnize it, or sometimes it will recodnize it as something really weired. and then when it tried to boot it just hangs at updating vmi or whatever. the main board will boot to a cd and to my other hard disks i have on hand though. im really pissed about this whole ordeal.

  9. G-Money

    G-Money Big Air

    Springfield Mo
    Did you try updating the Bios on the MOBO ???

  10. badassm0f0

    badassm0f0 Guest


    and its still jacked up