V3 Razor and MPT (mms problem)

Discussion in 'Portable Devices & Gadgets' started by amikhchi, May 19, 2006.

  1. amikhchi

    amikhchi OSNN One Post Wonder

    Messages:
    4
    I finally got my v3c to work with the MMS using seem edits and it was pretty easy so now i can have as many ringtones/pics transferred as i want.

    Now on to my GF's phone. She has a v3 (cingular, not sure which software) and i hook it up and open the phone via MPT and it detects everything and i can even open the MMS and view her pics/ringtones/etc.

    I tried to transfer a 300kb (also tried 50kb) mp3 to her phone, it says copying and it says copy succesfully completed, but it doesn't show up, i've tried doing this from the file transfer studio and the melody studio, i can't find it through the phone navigation nor can i find it using MPT (even though it says copy complete), i also tried to transfer them after renaming them to .MID that still doesn't work. copying from the phone to the pc works fine, i even tried to copy a ringtone from her phoen to my computer then copy that same tone back to her phone, it says "Request denied by phone (Forbidden (0x43))"

    that made me think some sort of option on the phone has disabled transferring, but i could be way off... anyone know how to fix this? seem edits? firmware upgrades? or maybe something from MPT?


    p.s. this is just so she can get ringtones for free... if there's a way i can transfer ringtones from my phone to hers (via bluetooth) that will work just fine too... but i tried and couldn't figure out how to do it (i have verizon v3c .04 she has cingular v3)