UT WOnt show in full screen

Discussion in 'Windows Desktop Systems' started by wulfy, Jan 13, 2002.

  1. wulfy

    wulfy Guest

    i Have installed UT Into my comp
    i had problems even to get it to work every time i started it my screen would go out of fueq range now it starts in a min screen and the game runs slow i dont know what i can do



    athlon 1.2
    gforce2 23.11
    sound blaster live
    xp pro
    Have all latest drivers
    the error is
    The Procedure entry point ?gsecondspercycle@@3MA could not be located in the dynamic libary core.dll.

    this gives me two error noises on start up

    Please HElp
     
  2. sounds like to me its just a bad install it happens some times
    id try that then go from there
     
  3. wulfy

    wulfy Guest

    i have reinsalled the program and it works how can i get it to run in GL it wont even start in that mode
     
  4. existenz

    existenz Guest

    are you sure OpenGL looks better in UT? Doesn't D3D?

    Anyways...the XP default drivers for your video card don't support opengl so...

    Update your drivers if you want to play OpenGL...
     
  5. srhodes

    srhodes Guest

    I have same problem, How do you change driver to one that will support open Gl?
     
  6. existenz

    existenz Guest

    You have to download the latest drivers...from your manufacturer's site.
     
  7. srhodes

    srhodes Guest

    I have tried that. I have a Voodoo 3 3000 and UT will only play in small screen. XP won't reconize anyother driver, other than the one I downloaded from Windows Update. Does anyone know how to get the correct driver installed?
     
  8. LPDad

    LPDad OSNN Addict

    Messages:
    205
    I downloaded the voodoo drivers

    from voodoo files. (specifically support glide, opengl)

    removed the xp drivers (use the remove driver option)
    downloaded appropriate driver{s} and placed the unzipped drivers in an easy to find folder --- Try C:/temp/viddriver folder

    deleted my video card from the hardware manager.

    do a reboot --> when the device manager finds new hardware (vid card) just specify the location of the aforementioned vid card drivers.

    presto !!

    this gets rid of the crappy XP default drivers.

    No problems since replacing the xp installed drivers. OpenGl, Glide, etc all work fine.
     
  9. wulfy

    wulfy Guest

    i have all latest drivers i am running the nivid 23.11 are these any good or should i use the otherones
     
  10. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Goto setting and restore defaults, restart UT.:D