USB2 and Windows XP Problem

Discussion in 'Windows Desktop Systems' started by andywoo1, Sep 22, 2002.

  1. andywoo1

    andywoo1 Guest

    I am experiencing problems with my USB and Windows XP.

    I find, that I can't just plug something into my USB ports, as Windows won't find them, and also that my USB2 does not work at all.

    Here is my Device Manager Box (Warning, MASSIVE picture), showing that the driver is not loaded. I am trying to find the driver, but when I get the right one, it still won't work.

    I have a feeling my motherboard (MSI 845E Max2-BLR) is dodgy.

  2. bluntman

    bluntman Guest

    I don't have the same motherboard as yourself, but I did have the same problem when I first installed my Asus P3B533 motherboard. I inserted the installation CD that came with the motherboard and it immediately ran the Windows XP USB 2.0 driver installation utility. An addendum in the motherboard manual told me not to reboot the computer until the installation was complete or else I would have problems with all of my USB devices. The installation utility finished but I still had the yellow question mark in my Device Manager. I simply double clicked on the question mark and had Windows look for a driver, found it and then rebooted and now everything works fine. Of course, I only have USB 1.1 devices so I can't take advantage of increase in speed that comes with USB 2.0.
  3. andywoo1

    andywoo1 Guest

    Hmm shame I don't have the Motherboard CD :(

  4. Protac

    Protac OSNN Junior Addict

    I believe Service Pack 1 added USB2.0 support in XP.
  5. andywoo1

    andywoo1 Guest

    I am using SP1. Still baffled here...

  6. download the drivers

    hey andy

    u can get the drivers from msi's website

    give it a try!!!!!!!! :)

    :D :cool:
  7. andywoo1

    andywoo1 Guest


    They've changed the site a bit...

    That wasn't there last time I looked...



    Edit: Fixed! Thanks guys :)