urgent help! my pc cant restart

Discussion in 'General Hardware' started by Bretenn, May 21, 2003.

  1. Bretenn

    Bretenn Guest

    dunno where should i post this.... but anyhow this is my probem...
    i replace my old 1900+ with 2400+! after that, i clear my cmos and then boot.. i go to bios and change settings then save changes and restart.... my problem is the pc cant boot up...
    then i had to off the pc again then on it back... then only i manage to boot... i go back to bios then restart again... the problem occur again...

    i fedup, so i just power off the pc then on it back.... let it boot to xp... then i try to restart the pc.... good the same problem occur again.... hmmm any solution??
     
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Did you see about a bios update?

    And what about a clean install of XP?
     
  3. Bretenn

    Bretenn Guest

    bios is the latest 1... and it definitely support 2400+
    and i dun think it is the xp problem itself... coz even if i go to bios then restart... the pc wont boot up also...
    weird weird!!!
     
  4. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Does sound a little strange ....have you tried the load default settings in bios ? or do you need to make changes in order to be able to boot up ... ie FSB 166 or will it auto detect your cpu for you ?
     
  5. Bretenn

    Bretenn Guest

    auto detect...! even if i clear my bios....
    this really strange to me...
     
  6. Bretenn

    Bretenn Guest

    btw... that 2400 works great as far as i know...
    play for half an hour.... no prob... errrrr!!! :mad:
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Have you updated all the motherboard chipset drivers also?
     
  8. Bretenn

    Bretenn Guest

    as i can see.... even when after accessing my bios the problem still occur... so definitely think it bout the mobo or bios prob....
    btw all drivers are updated... thanks ;)
     
  9. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Ok this is a long shot have you tried switching the ram around ?

    I know pulling at straws here but this is a werid one so it cant hurt to try
     
  10. Bretenn

    Bretenn Guest

    i oredi tried it....!
    ok now the problem become very odd.... sometimes (rarely) it can be restarted in bios or in the xp itself... i mean after go to bios and reboot, sometimes it can reboot and sometimes it cant (15~20 % can)...
    hmm..... this really make me madddddddddd
     
  11. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    And just to see ... if you put back the old cpu?? how does it react ?
     
  12. Bretenn

    Bretenn Guest

    haahhaaaa... this is the main problem...
    just to see if there are any way that did not revolve cpu...
    coz there are too many things that i need to unplug, unscrew.... too many things... so if there are no other way... i think tomoro i will replace back my old 1 and see if that prob still occur or not... :D
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Ok well I guess you need to try it ...just to see what happens let us know what happened , sorry I was not able to help you find the trouble .......yet :)
     
  14. Bretenn

    Bretenn Guest

    thanks for ur help...
    tomoro i will try it... but i just hope that it would not be cpu prob... as this few days i oredi fixed around 6 pc all is the cpu prob.... errrrrr
    **pray hard hard**
     
  15. Bretenn

    Bretenn Guest

    good!!! it is definitely not the cpu prob
    hmm... so lucky am i as i dun hav to take out that cpu!!! hahahaha
    and now the real problem is......................................... the stupid soltek board that doesnt really support amd 2400+ although there are bios upgrade!
    i surf for the problem in internet and ..... hmm so many unlucky soltek users face the similar problem...

    omg... i'm been tricked by soltek!!! b4 i buy this 2400+, i did make sure this soltek board support the 2400+ (i did go to their website to double sure)!!! and now how i gonna make use of this amd chip....... arrrgghhhhhhhhhhhhhhhhh
     
  16. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    That sucks so its the board .... How much did you pay for that CPU?

    And where are you located ? Wanna sell it?

    :)
     
  17. Bretenn

    Bretenn Guest

    i dun think u will want it... i'm from malaysia...
    my soltek sucks!!!
     
  18. Bretenn

    Bretenn Guest

    hmm... i think i will stick to this cpu and board until next two month!
    hopefully this prob will not have any negative effect to the cpu and other hardware lo...
    may god bless me!!
    gonna watch uefa cup final.... tata
     
  19. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Wow thats far away ... would be a little complex I guess for exchange rates and all that ... That sucks I would buy one at the right price maybe you can get a better board ...just for the fun how much was that CPU over there ?
     
  20. Bretenn

    Bretenn Guest

    rm 390 i think around us 100