Unmountable volume

Discussion in 'Windows Desktop Systems' started by VasquezPL, Mar 5, 2002.

  1. VasquezPL

    VasquezPL Guest

    Hi
    I have big problem
    Sometimes when I am turning on my PC, i recive an error "Cannot boot umountable disk voulme (or sth like that). I must then run recovery console and run checkdisk manually..Without it,windows wouldn't run at all.Please help me
    I have Duron 700
    Soltek Sl75Kv2 (latest ViaPacks)
    256 Mb Sdram
    2 HDD - 60Gb QUantum and 20gb Seagate (both ata100)
    Sb Live value
    Geforce Mx 400 64mb
     
  2. waddy

    waddy OSNN Senior Addict

    Messages:
    296
    Start the computer to the Recovery Console, and then run Chkdsk /r


    Also grab a program to test your hard drive.


    9/10 it's the VIA IDE miniport driver which is causing problems...

    When I run Windows XP with the standard Microsoft-drivers, I never got any UNMOUNTABLE_BOOT_VOLUME problems
     
  3. VasquezPL

    VasquezPL Guest

    Txh m8!
    It's true - I had installed Via IDE miniport. (this one is not included in the newest VIaPack), So I'll uninstall it and a install standard IDE drv form VP.
    Thx once again!
     
  4. HSChronic

    HSChronic Guest

    yeah most VIA drivers suck besides their AGP drivers, other than those i have had nothing but problems with their 4in1s.
     
  5. DrX

    DrX Guest

    You also fixed my problem, i was getting this error every now and then

    was driving me crazy

    Thanks guys !


    VIA is crap !
     
  6. existenz

    existenz Guest

    Use intel :D
    hehe...