Two head up on Dell optiplex 620

Discussion in 'General Hardware' started by Mainframeguy, Apr 29, 2010.

  1. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    I just bought one of these - hoping it will work since I am running Lucid Lynx 64 bit on one of these dual core Dells and so far everything is hunky dory except I want a two head up display and there seems to be a dongle thinger I need with the Radeon X600 or whatever graphics card they seem to have there....

    Can anyone confirm I bought the right thing? Ah well - it comes tomorrow so I'll find out soon enough I guess...

    Anyway this was a real nice cheap option to get half way to up to date....

    Now I just need to get a decent ISp on stream at my new abode....
     
  2. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    EEEK! after placing the order I checked in BIOS screen and it is not showing up at all far as I see...I am wondering if I have bought an adaptor for a dead graphics card,,,, or worse yet that the AGP slot is dead - anyone recommend a half height PCIX graphics option for dual head in case I need it? Must be passive cooled but spec irrelevant - just want a cheap way to get dual head up.
     
  3. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
  4. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    looks like that will fit the bill - now all I have to do is find a supplier in the UK :/
     
  5. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    * NEWSFLASH * I now have a working PCIX gfx card. I do not (yet) have two heads up :( why? well the Y cable I got is fine on the VGA side, but on the other (DVI) socket there are a single bunch of pin outs and not two groups of four with the slot on the end - so my DVI monitor cable will not connect :(

    Can anyone help me locate the correct adaptor and confirm you can get one or how to resolve this (new cable with existing connector one end and the new kind the other?

    Here is a link to an image of the cable I have (male) but it has the wrong female - which needs to look more like this one

    Please help this is driving me nuts! :dead:

    PS just discovered what is going on - the socket is dual link DVI and the plug single (of course) - does this help? Still found no adaptor or cable and panicing that none exists....

    PPS why does this not show with images that mean it will work - I thought the description was right....
     
    Last edited: May 1, 2010
  6. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    OK - 2 up now ;)