TV Out On Graphics Card ???

Discussion in 'Graphics Cards' started by DragonHeart, Mar 1, 2003.

  1. DragonHeart

    DragonHeart OSNN Addict

    Messages:
    100
    Hi,

    Hope someone out thier can help with this annoying problem, ive purchased a Winfast A280 TD (MY Vivo Edition) - 128 Meg Geforce 4 Ti 4800SE GPU, the problem i am getting is i can get tv out on my television but when i load the video player to play movies from my pc to the tv it stated Video Capture Device not found, and when i load the file it plays it on the Pc but not on the TV, but i can still see the screen on the tv but just not the current movie playing. To correct this i have to go to Device Manager, and Remove the Nvida WDM Video Capture (universal) then add it again and this corrects the issue and allows me to play the movies, but as soon as i reboot i get the same problem ????

    Can someone PLEASE help as i dont wish to do this everytime i want to watch a movie.

    Many Thx in advance for any help.
     
  2. ElementalDragon

    ElementalDragon The One and Only

    Messages:
    3,159
    Location:
    Lehighton, PA
    Hmm... from what i can understand, when you try to play a movie from your computer to your tv, you can watch the movie on your computer but not on the TV. I also have a GF4, but not that model. Did you try adjusting the settings so the video card accepts the TV as the Primary Display? that's what i usually have to do to watch movies.
     
  3. DragonHeart

    DragonHeart OSNN Addict

    Messages:
    100
    ok thx for ur answer it didnt work, but i found it to be the software the movies wouldnt show up on the tv in windows media player or the one with the gf card, but they do show up using Power DVD :) soo i will use that from now on :)
     
  4. ElementalDragon

    ElementalDragon The One and Only

    Messages:
    3,159
    Location:
    Lehighton, PA
    that's odd. i always use windows media player for movies on tv.
     
  5. BonyTony

    BonyTony Moderator

    Messages:
    788
    Have a read of this thread Linkage it may help.
     
  6. zyfos

    zyfos Resurrected

    Messages:
    236
    I have an ATI card, so it might be different. When I do TV out, I have to set the TV as the primary display instead of an cloned/extended display. Go to the Settings tab of the Display Properties and click the Advanced tab. See if there's anything in there to switch the TV display properties.