Transition Effects

Discussion in 'Windows Desktop Systems' started by Mr. Sushi, May 15, 2002.

  1. Mr. Sushi

    Mr. Sushi Guest

    How come these effects ie. scroll and fade for "all programs" only work for the submenus within it. i was at officemax and when i hit all programs the programs faded in nicely, mine just appear. this is a stupid question but i'm just curious where this option is.
     
  2. Skwowwy

    Skwowwy Guest

    Actually, if you have set that option, the menu is trying to fade and then appear. But once there are lots of items in there, it can't fade anymore. It uses up too much resources. Instead, it'll just appear at once.

    At OfficeMax they probably have a stronger computer that can handle it better.

    A tip: disable shadows behind the menus. This will boost up the appearance of the menus (if you experience slowdowns with them, that is. Otherwise, it isn't necessary).
     
  3. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    hmmm I just noticed it doesn't work for me either...I know it has nothing to do with resources (athlon XP 1800+, 1gb ram, gf4 4400)...so maybe it's a bug, who knows could be the screen is refreshing too fast or somethin, as of now i'm clueless :p
     
  4. Mr. Sushi

    Mr. Sushi Guest

    oh well i just thought it would look pretty if it faded when i hit all programs
     
  5. Black_Pride

    Black_Pride OSNN Addict

    Messages:
    108
    You can turn the fade effect on or off (off actually saves system resources) by doing the following:

    Right Click on Desktop
    Properties--->Appearance------>"EFFECTS" Button (at bottom)

    It is the first option....."Transition Effects"
    You can select "fade" or "scroll" or just turn it off.
     
  6. Herkalees

    Herkalees Guest

    Ah, my spec are lower, and when I hover over All Programs, I get the fade...
     
  7. Mr. Sushi

    Mr. Sushi Guest

    wow! you must teach us your ways! i run a 1.8 ghz comp with 80 gigs dell and etc.. anywayz maybe it has to do with home/professional. i'm using home. i'm not good with comps but i guess thats just an idea.
     
  8. davinwv

    davinwv Guest

    The main All Programs menu does not fade on my XP Home account either; however, it does fade on my wife's account. The only difference between the two is that I use large fonts (I have bad eyesight) and she does not.

    Is anyone else using large fonts having the fade problem?

    Also, if you get it to work with large fonts, please let me know.

    BTW, I am running:

    Gateway P4 1400
    256 MB RDRAM

    Thanks,
    Davin
     
  9. Mr. Sushi

    Mr. Sushi Guest

    i use large icons also. but i dont think it ever worked with small icons.