tip needed for gpedit.msc

Discussion in 'Windows Desktop Systems' started by cool friend, Jul 8, 2002.

  1. cool friend

    cool friend Guest

    maybe this forum is more appropriate, i dunno

    i enabled run only these programs in gpedit.msc (and put nothing in the program list - soooo stupid). win xp pro

    now i can't access any program, not even gpedit to change back the settings.

    does anyone have a suggestion??

    peace in the world ~~
  2. dejav00

    dejav00 Guest


    2, repair install, or safe mode...try safe mode first if u haven't already ;)
  3. xsk8zerox

    xsk8zerox Moderator

    1. Start the computer and then press the F8 key when Windows begins to start. The Windows Advanced Options menu appears.

    2. Use the ARROW keys to select Last Known Good Configuration (your most recent settings that worked) , and then press ENTER.

    3. If a boot menu appears, use the ARROW keys to select Microsoft Windows XP , and then press ENTER. Windows XP restores the computer to the most recent restore point.

    <-- 420 posts
  4. Binary

    Binary Guest

    Try this (works only if you have NTFS though):

    1. In Windows Explorer, right-click the %SystemRoot%\System32\GroupPolicy folder and choose Properties. (GroupPolicy is a hidden folder; if you can’t find it in System32, choose Tools, Folder Options, View, Show Hidden Files And Folders.)

    2. On the Security tab of the GroupPolicy Properties dialog box, select the Administrators group and select the Deny check box for the Read permission. (If you want to exclude any other users or groups from Group Policy control, add them to the Group Or User Names list and then deny their Read permission.)

    That way you would exclude this user from the effects of the Policy you have set. You might first need to disable Simple File Sharing in Folder Options.

    I realize that you may not be able to access everything; you might try booting into Safe Mode and log in as an Administrator.