the new redfox (A690G-M2) very slow helpy

Discussion in 'General Hardware' started by zandyrei, Aug 27, 2007.

  1. zandyrei

    zandyrei TinySoft

    Messages:
    113
    Location:
    PH
    this is my new set..


    RED FOX Model [A690G-M2] AM2


    CHIPSET AMD 690G / SB600

    FSB 1GHz Bandwidth

    MEMORY 512 ddr2

    VGA ATI Radeon X1250 Graphics(128mb onboard)

    Processor AMD Sempron 3200

    HD Seagate 80Gb

    why is it so slow compared to my previous set (Gigabyte mobo, AMD sempron S754, 512mb ram, 40gb HD, geforce 6100 vga)


    1. when i run any game.. the new redfox with AM2 is very slow...cant run the game smoothly compared to to my old S754 Pc...

    2. when i transfer files from USB to PC and vice versa the new redfox tends to transfer files slower than my old S754 Pc....

    is there any tweak or something like video card settings i need to do or upgrade a memory, upgrade a processor?
    Games namely, devil may cry 3 special edition, NBA live 2007, Call of Duty...

     
    Last edited: Aug 27, 2007
  2. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    I firmly believe it is the AMD/ATI chipset. I would look to replace it with an nforce or via chipset (do via even make decent AMD chipsets these days???) at your earliest viable opportunity.
     
  3. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    This would likely explain the USB slow-downs.

    The graphics discrepancy? It probably is the chipset also I guess :)
     
  4. zandyrei

    zandyrei TinySoft

    Messages:
    113
    Location:
    PH
    this means ill upgrade to PCI express video.....

    Biostar promoted this thingy like "NEW NEW NEW" then its the AMD/ATI chipset making it slow...

    this is a way turn off, my money wasted this is supposed to be NEW NEW NEW, yet they didnt have tests recomndations.. like "a limit of 1 gig memory then must share atleast 256mb for video..for best performance :(.. even if i disable or make graphic settings low, still its slow...

    some1 makes a very slow PC...

    these are the link to more info on my specs..very misleading: :(

    http://www.asiantech.com/products.do?action=singleProduct&id=280

    http://www.biostar.com.tw/app/en-us/mb/content.php?S_ID=291
     
    Last edited: Aug 27, 2007
  5. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    I based my opinion on the fact that I'm using an ATI/AMD chipset at work and its as slow as treacle here too. Except we have Athlon 64 X2 3800's sitting in them.