The Audigy Blues :(

Discussion in 'General Hardware' started by SkazzyUK, Sep 8, 2002.

  1. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Hello all,

    I am having lots of problem with my new audigy,

    Well now I can see you thinking errr yea thats wot they were made for 'The Problem Sound Card'

    Well lets see, I bought it at PCworld, zoomed home popped open the box had a sniff of the fresh components, uninstalled the drivers for my old card, then popped open the case and pulled out that old stinking soundblaster 16 PCI.

    Then rebooted,

    Then wipped in the spankinly new Audigy,

    I was all exited,

    I rebooted then voila, I installed the drivers restarted and it worked ok.

    BUT I put in red alert 2 to install it and erm no autoplay, so I thought ow well I can't have it all go my way, so looked in my computer and err No Cd-rom how odd,

    I rebooted again and strangly as the first time it had well and truly vanished.

    So went to SB website got all the updates and they worked fine and my CD-rom came back Phew!

    BUT now whats wrong is the EAX bar at the top of the screen when I choose an effect, well press the ENV button it won't stay open it vanishes just like when u press the start button but with this bar,

    Anyone have any suggestions or fixes???

    I have attached a pic of the problem bar on the next post,

    Please

    SkaZZyuk:D
     
  2. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Here is the pic :)

    SkaZZyuk:D
     
  3. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Anyone wanna help me please???

    Skazzy
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    don't use that bar. try just using surround mixer.
     
  5. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    You cant use the Creative Taskbar with XP it just doesnt work. It was not designed to work with XP.

    I dunno why. The Creative Recorder on the orig Audigy CD also doesnt work with XP.

    Best advice is get the MultiDriver Pack CD and install that, you still wont be able to use the creative taskbar but the creative recorder will work.

    Also EAX does work its just the taskbar that is screwed.

    The MulitDriver Pack CD is £1 for postage. From the Creative WebShop
     
  6. dabomb

    dabomb Moderator

    Messages:
    564
    Sorry to say but i have used the bar within xp and still am to this day!!
     
  7. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    It's not that, there is always a way around anything in the computer world, its just I mean I shell out £70.00 of hard earned cash on a top of the range soundcard (Well almost) and I expect it to work on demand, I mean my system is well over the minimum specs so there shouldn't be a problem or if there is there should be a fix huh?!! :mad:

    SkaZZyuk:D
     
  8. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Ahhh but my aunt she has the same card, hers works fine she has xp home, and my friend his works fine his is xp pro!

    SkaZZyuk:D
     
  9. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    dabomb, sorry but Creative said that Creative Taskbar doesnt not work with XP so I never installed it. I have also never had a problem with my Audigy card either.
     
  10. Same for me....never installed anything from CD:s that came with the package. Only downloaded the latest drivers from website and installed ONLY the drivers.

    Have never had any problems what so ever. :) :) :)

    Good Luck