Taskbar - Hide inactive icons gone - help

Discussion in 'Windows Desktop Systems' started by Athlon, Dec 3, 2001.

  1. Athlon

    Athlon Guest

    The taskbar hide inactive icons are gone, the little icon"<<" are gone. Tride with the taskbar properties to get it back, swith between hide icons and not hide, but I can't get it back. Is there any whay to get it back by changing any reg values or something else?:confused:
  2. Lonman

    Lonman Bleh!

    If your taskbar is locked, try unlocking it and see what you see.

    Did you have a recent Explorer crash? When the explorer shell crashes and restarts it doesn't always restart all the frills. If it did just reboot and all should be well.
  3. Athlon

    Athlon Guest

    :( Have reboot several times but the little round icon with the << doesn't show up in the taskbar, have unlucked and locked - still the round icon with the << (arowes) doesn't show up.
  4. Lonman

    Lonman Bleh!

    Just a guess. Is it possible you have no inactive icons that need hiding at the moment?
  5. Athlon

    Athlon Guest

    Don't think so, I saw the little round icon that you can klick on to unhide the inactive icons before I had a explorer crash, after that the icon are gone. I know how it works because it worked before I made a reinstallation of the XP and before explorer crashed. When you change the setting in the taskbar propertise you can see the little round icon with the two arrows, (MS picture) but when I change between those two settings (hide inactive icons) I don't get the round icons on the taskbar. So I thought some settings in the registry have been corrupeted (so it doesn't switch between these two settings).

    Relly don't want to reinstall again.....
  6. Lonman

    Lonman Bleh!

    Well, did a little experimenting. Try this: Start> Settings> Taskbar and Start Menu> Make sure the "hide inactive icons" checkbox is checked then click the customize button. A list of what's currently running in your tray will pop up. Highlight one by clicking on it and select "always hide" from the little pull-down menu. Click apply and see it your little circle dude shows up. If it does then you don't have anything that XP considers inactive at the moment.
  7. Athlon

    Athlon Guest

    OK thanks I will try that - else I'll reinstall....
    Just in case - I posted a explaining pict.

    Thanks anyway:cool:
  8. Athlon

    Athlon Guest

    The pict doesn't show up :( nevermind everyone knows what I'm talkin about :)
  9. redfive19

    redfive19 Guest

    I've got the same issues. Did you install pcAnywhere 10.5? That's when my problem started. Just wondering.
  10. How many Icons do you have own that portion of the bar?
  11. Athlon

    Athlon Guest

    No I didn't install pcAnywhere. I've got the little circle dude back - I just follow what Lonman wrote. But my icons doesn't hide (the one I've set to hide when inactive), is there a time setting in the registry to tell when they should hide (hide after 1min or hide aftare 5min) ?
  12. MdSalih

    MdSalih The Boss

    Birmingham, UK

    Select "hide inactive icons" (make sure it is ticked) in the Taskbar and Start Menu properties... right click task bar -> properties

  13. FoundPx

    FoundPx Guest

    same problem

    i have the same problem. they USED to hide. sometimes they still do. i know how to change the "hide all the time, and hide when inactive" option. i have NO PROBLEM FINDING WHERE TO DO THAT OK??? lol
    *sigh* anyways... so, they're inactive for 30 min, they hide (past tense) now, they're inactive all night long, and they're not hidden.

    I ALSO WANT TO TIMING OPTION. where can i find how long it takes to be considered "inactive". i wish to set it to 20 min.

  14. lelu

    lelu Guest

    Once I was messing with mine, lost quick launch, finally got >> in quick launch.
    I almost never got it back to a single taskbar.. after that I leave that sucker LOCKED.

    It was like this..