system speaker

Discussion in 'Windows Desktop Systems' started by sparky, Jun 5, 2002.

  1. sparky

    sparky OSNN Addict

    Messages:
    91
    hi, got a little problem,every time that i adjust the volume in the system tray the internal speaker goes "ping"only once each time that i move the slide bar,its annoying as hell any way to resolve this short of pulling the wires inside the case, got xp pro running 1.2 athalon,60 gig hd 512 ram ,gygabyte mobo on board sound-sound from external speakers ok
     
  2. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    you can try going into control panel > Sounds... and finding 'defualt beep' and setting no sound for it. just tried this with mine and now the pc speaker beeps instead. maybe it won't with yours..? worth a try.

    oops... ignore that. i misread the question. my bad. }:p
     
  3. freightgod

    freightgod Confused and Bewildered

    Messages:
    561
    Sparky, same here. Been driving me nuts.
     
  4. john30uk

    john30uk Guest

    speaker

    **** sake ive been messing around for 3 days with same problem blaming norton 2002.
    I dont know what changed the settings as i didnt
    funny how its happened to a few of us,maby somelink we downloaded on here did it.
     
  5. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    pretty sure it happens if you disable the windows sounds. once 'default beep' is disabled, it has the pc speaker beep instead.. even if it's supposedly muted. can only come up with unplugging the internal speaker.
     
  6. freightgod

    freightgod Confused and Bewildered

    Messages:
    561
    Solution:

    Download the attached file (empty.rar) and rename it with a .wav extension. It actually is a no-content .wav file. Or make your own.

    Place it in the folder "C:\Windows\Media"

    Open the "Sound and Audio Devices" thingy from the Control Panel.
    Click on the "Sounds" tab. Select the "No Sounds" Sound Scheme. Under "Program events" select "Default Beep" and browse your way to the "empty.wav" file.

    Select "Save As" and give your new scheme a new name. Tada! No more beep!
     
  7. freightgod

    freightgod Confused and Bewildered

    Messages:
    561
    Oops! Forgot the attachment!