System restore :(

Discussion in 'Windows Desktop Systems' started by wolfshade2002, Mar 25, 2003.

  1. I'm sure this has been covered before but my system restore in XP home just doesn't restore anymore it used to. It tells me restore failed no changes made. I try-ed shutting it off and turning it back on. But still the same thing happens. I have had no power failures or improper shutdowns I know that can mess it up. Has anyone had this problem that can help me. Thanks ( Its really starting to pi** me off)
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Do you try this way to get it going again>
    Right click my computer/properties/system restore. Turn it off all drives. Reboot. Go back & turn it on. You will loose all restore points & a new one will be created. If it doesn't work after that then it is a new one to me.
     
  3. Bretenn

    Bretenn Guest

    mayb the system restore service is disable....
    try going to control panel > administration tools > services to check it!
     
  4. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    Many people in many forums have problems as you describe with System Restore. Although not a solution for System Restore per say, the only suggestion I have is to disable the bugger and get a back-up utility like Norton Ghost or one of your choosing.:)
     
  5. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    i had this problem. the only way i fixed it was by doing a repair install.
     
  6. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    But doesn't running the defrag, corrupt the restore points? I always thought it did.


    Heeter
     
  7. My sys restore is not disabled. And I have tryed turning it off and reboot that dident help ither. And I have never done a repair install. But thats ok If I have to much trouble with it ill just format and reinstall. Its been over a year now so I might have to do that but the restore is the only thing that isent working. thanks for the help.
     
  8. georgepomone

    georgepomone Guest

    System Restore.

    Hi Wolfshade,
    I've had this problem a couple of times and got over it by using Doug Knox's little repair prog. You may have tried this already I don't know. If not- http://www.dougknox.com/index.html
    Worth a try because if it works and it usually does it saves so much time and messing around.
    Best Wishes,
     
  9. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    No it does not.
     
  10. Thanks georgepomone Ill give that a shot.. I hope it helps to.
     
  11. killerk

    killerk Guest

    if he can select dates, and begin the restore on them, system restore is not disabled.

    You probably had a seriious error that occured. System restore is not a program that works 100% of the time.

    So far I like the suggestion of a repair install.

    Installing something like Norton Go Back is retarded. Sorry, but I hate the idea of Norton for anything but virus protection -
     
  12. Thanks for all the input. I think what im going to do is concidering that I have had xp installed on my cpu for about a year and a half now It might just be time to format and reinstall. so when things get real bad im just going to back everything up and do that..... Thanks all:happy:
     
  13. Narcissus

    Narcissus Guest

    samething happened to me just wouldnt restore, i did a repair still didnt work, installed xp again as an update still didnt work did a full install and it still doesnt work.

    why?
     
  14. ZipTriX

    ZipTriX Guest

    Norton didn't develop Goback. It is only bundled with Systemworks. There is a difference. In addition Goback was never mentioned. It was Norton Ghost. :rolleyes:
     
  15. killerk

    killerk Guest

    Symantec makes system works, and all can be bundled under the name Norton.......... As well as goback.

    :eek: