System restore

Discussion in 'Windows Desktop Systems' started by Myxp, Jul 11, 2002.

  1. Myxp

    Myxp Guest

    Hello,All

    Could someone please help me i am having
    two problems i was just trying to make a
    Restore point & i get to where you can name
    the restore point & then i keep geting

    System Restore not Responding

    & also when i go to use System Information
    i keep gething this Error

    Can't Collect Information

    Cannot access windows mangement
    instumentation software windows
    Management files mybe moved or missing

    Please any help at all

    Thanks
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    First thing. Have you been using 'easy cleaner'?
     
  3. Myxp

    Myxp Guest

    Hello,Hipster Doofus

    First i would like to say thanks
    & no i did not use easy cleaner
    what i did do was delete all my
    system Restore points by shuting
    off system Restore so now when
    i go to use it i get that error i was
    talking about

    but i have no idea if this is what
    started this error to

    Can't Collect Information

    Cannot access windows mangement
    instumentation software windows
    Management files mybe moved or missing

    any help at all please

    Thanks
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    You have turned systen restore back on? Haven't you?