system not available over network

Discussion in 'Windows Desktop Systems' started by viky1181, Mar 16, 2005.

  1. viky1181

    viky1181 OSNN One Post Wonder

    Messages:
    6
    my machine with winXP pro and SP2 over ntfs file sys is not availabe in the local network. clicking my computer name in the network gives an error that --
    "\\computer is not accessible. You might not have permission to use this network resource. contact the administrator of this server to find out if you have access permissions."
    my shared folders/drives are not shown. i have unblocked file print sharing in windows firewall. what else should be done so that my shared folder are available over the network.
     
  2. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
    Make sure the workgroup is the same on both computers.
     
  3. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    The same workgroup is not necessary.

    First disable all firewalls to see if you can connect. Windows networking needs TCP port 139 and UDP ports 137,138 open. If you want messenging as well you need TCP port 445.

    If you still can't connect, make sure you have identical user accounts WITH passwords on both machines.
     
  4. mlakrid

    mlakrid OSNN BASSMASTER Political User Folding Team

    If you are reffering to the firewalls on each individual machine I can agree, if you are referring to the firewall blocking outside access (protecting his network) that shouldn't be neccessary. I would make sure (if you are using DHCP) that you can open a cmd prompt, and release/renew your IP... Lastly, make sure you dont have the root directory of the machine you are trying to reach shared... or if you do, make sure you have no password set up on it. for a quick brainstorm thats all I can think of offhand.
     
  5. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    You do not set passwords per share, access is user based in NT.