System Idle

Discussion in 'Windows Desktop Systems' started by LocKStocK, Feb 8, 2003.

  1. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    My computer is just full of problems:)

    This seems to happen when I boot windows.....

    Pic Below!!!

    The system just seems to idle for about 2 minutes before loading up
    ANYTHING!!!

    Somebodys gotta know wots wrong :)
     
  2. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    looks like

    looks like u updated from windows me from the backroud.
    well buddy either use norton utils. the windows fixer thing.

    or do a clean install because windows me is the worst windows ever and updating from me to xp causes a lot ot troubles as i have seen on friends pc's:happy:
     
  3. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    thats totally true, that happened to me along time ago, i had to full install!
     
  4. XP Abuser

    XP Abuser Guest

    i thought i had a flashback of windows me:D
     
  5. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    ME??? **runs and hides**
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    See if these do anything>
    Correcting System Hang at Startup

    If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but
    it didn't work for me. Here's what you do:

    1. Click on Start/Run, type 'msconfig', then click 'OK'.
    2. Go to the 'Services' tab, find the 'Background Intelligent Transfer' service, disable it, apply the changes & reboot.




    Also if not on a network disable 'workstation' at the same place as above.
     
  7. oDin

    oDin xp m0nk3y

    Messages:
    368
    Location:
    vancouver, bc
    if you disable them there also go to start >> control panel >> administrative tools and disable them there as well.


    Windows ME is the spawn of the devils loins!!....i sacraficed my Windows Me cd, box and manual to the mighty gods of the internet a long time ago. i returned it back to fire from which it was born. :D