system 32

Discussion in 'Windows Desktop Systems' started by bobsalot, Dec 3, 2005.

  1. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
    i couldnt find a suitible place to post this but this is the best i could find.
    everytime i log on to my computer (windows xp) the system 32 folder appears. i dont know why but i dont feel secure as my younger sister could accidently change something if this pops up and that wouldnt be good. please help...thanks.
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    It could mean a few things, quite simply could have been the last folder open during a recent reboot or crash, and Windows is trying to bring you back to an old state.

    However, more likely, there is a file in startup, possibly a virus, calling this location. Update Windows and your Virus Protection, then run a scan.
     
  3. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    Run the virus scans as KC said, also take a look here Microsoft
     
    bobsalot likes this.
  4. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
    i updated everything and then virus scanned. no viruses. didnt get what i was supposed to do on the microsoft website.
     
  5. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    It's an article that describes the symptoms you are having.

    "System32 Folder Opens When Logging on to Windows XP, Windows 2000, or Windows NT 4.0"

    Read it and follow the steps listed under resolution.

    Also, make sure there isn't a shortcut to the folder in your Startup folder.
     
  6. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
  7. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    if your running xp go to start run msconfig

    then the last tab look for one of two things.
    1. a blank entry or two uncheck them. to something that says system 32. uncheck reboot and run your choice of spyware scanning software i recommend antispyware beta.
     
  8. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
  9. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
    there is 2 blank entrys that are checked
     
  10. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    Uncheck them and reboot. When you reboot a screen will come up telling you that you just used msconfig put a check in the box "don't show me this again" (or something close to that) and click Ok.

    let us know how that works.
     
  11. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
    woo it worked thanks all. also.off topic, everytime i turn on my comp, a message saying this device can perform faster. it does not specify what device and there is no divice plugged in. why is this.
     
  12. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    glad it worked fixed a simlar issue a week ago :)
     
  13. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas

    Sounds like your system is USB 1.1 and have plugged in a 2.0 device at some point (maybe a thumb drive).

    Right click “My Computer” select “Manage” then “Device Manager” expand the “Universal Serial Bus Controllers” right click each controller in there “That say Universal or Enhanced” select “properties” then “Advanced Tab” at the bottom put a check in the box “Don’t tell me about USB errors” then click "OK".

    I think that should do it.