SymsetSymwithAddr64, MS Office restarts computer

Discussion in 'Windows Desktop Systems' started by Punkrulz, Dec 10, 2006.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Weird issues!!! For the past week or so, whenever I would either open MS Word 2003, or try to do something in it, my computer would just up and restart automatically. When the computer returns to Windows, before I login, I get this error message:

    Code:
    savedump.exe
    The procedure entry point in SymsetSymWithAddr64 could not be located in the dynamic link library DBGHelp.dll
    I googled the error, and they had me replace the DNGHelp.dll file... The one that I downloaded was the same version as the one in my C:\Windows\system32 folder. Now searching on my computer, the most recently updated dbghelp.dll file was the one in my STEAM Directory... doesn't make much sense, but I replaced that one with my previous one and my computer still restarts.

    Unfortunately there are no error messages in my system log, so I can't work off of that. Any ideas how I might be able to fix this???
     
    Last edited: Dec 12, 2006
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    A few hits on Google point to a sfc /scannow doing the trick -

    Pop in your XP CD, go to Start, Run - sfc /scannow and hit ENTER

    Reboot and see what happens after that.
     
  3. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    No go! I tried doing that, however NUMEROUS times it kept asking me for a CD, and my slipstreamed SP2 CD, and my stock XP CD just wouldn't work, I had to keep clicking cancel until it ended. Restarted and I still have the same problem...

    Oh, and I already tried an uninstall and reinstall, at least like last week, but nothing! :(
     
  4. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Maybe Windows is looking in the wrong place for the CD.

    Start up regedit then navigate to this key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup

    In the right-side pane you want to look at: SourcePath

    Make sure that points to your CD/DVD drive letter and not your hard disk.
     
  5. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Zombie,

    Good find, however that didn't resolve my problem. I changed it to E:\, however a bit later I started getting the same messages as previous.

    Any other ideas?
     
  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Could try copying the i386 folder from the CD to your drive then point sourcepath to it.

    Scroll down on this Scannow SFC page to see how.
     
  7. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Blast! I read that guide from front to back, made all the changes required to make sure everything was going to the right place, copied my I386 directory from my CD, and I'm still getting my popup messages. This is horrible that I can't even use MS Office 2003!

    I guess I'm just going to try doing a repair of Windows, and if that doesn't work... might be high time to just blow everything away. :( Now I need another larger hard drive more than ever!
     
  8. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    Have you tried reinstalling Office?
     
  9. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ


    Yep already tried that. ;)

    Here's something strange... there is absolutely no dllcache directories on my computer what so ever... would that cause the problem? I searched my hard drive for *dllcache*, with hidden system files & folders included... nada.
     
  10. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    A search would not find the dllcache folder as it is a protected operating system folder. You would need to go into folder options and untick box that says "Hide protected operating system folders (recommneded). Then you will find the folder (if present) in the system32 folder.
     
  11. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    Can you take a look at the system, and application log for relevant errors just before, or just after those ASR reboots?
     
  12. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Nope, still no DLLCache.

    And Shakes, there are no errors before & after the event occurs.
     
  13. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Did you also check "show hidden files and folders"?

    You have to set both of them.
     
  14. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Yep, I always leave that option enabled.
     
  15. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    I would also like to report, that when I try to print anything from my computer, doesn't matter where, notepad, Mozilla Firefox, IE, my computer restarts. When it comes back to Windows, it doesn't come back with the same error message as when it restarts from MS Office. I've scanned my error logs for anything, but I'm getting absolutely nothing. :(
     
  16. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Have you disabled auto restart so you can see the error message causing the restart?

    Windows key + pause/break will bring up system properties or right-click My Computer icon > properties.

    From there you click on advanced tab then in the Startup and Recovery section click on Setting. In the section named System failure uncheck box in front of Automatically restart.
     
  17. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Actually Zombie,

    I think I have this fixed!!! I was discussing with my friend about my problem, and he thought it was weird that my print spooler could be so messed up. To further diagnose the problem, I was going to try and print using the Microsoft Image Document Writer ... thing... type... thing. I printed to that no problem.

    I then decided I was going to use the driver for my HP Laserjet 1100 (MS), rather than the one without (MS). That printed. I deleted my HP Laserjet 1100 driver, opened MS Word 2003. I opened up Envelope and Mailings applett, and so far it didn't restart. I just was able to print that, and everything was successful.

    So now I just wasted 5 DVD's backing some stuff up... when I fixed the problem. A part of me thinks i may want to go all the way with this, but the other part of me thinks that I may be testing fate here and should leave the computer running as it is...

    Blah!