super slow outlook xp

Discussion in 'Windows Desktop Systems' started by Majin, Nov 14, 2002.

  1. Majin

    Majin DBZ - Yes its in me!

    Messages:
    119
    :confused: :confused: :confused: I have a strange problem all of a sudden outlook has started taking 1 - 2 mins to load ...sits there displaying the splash ....what might i do to correct this as it used to take 1 -2 seconds to load previously? :( :( :(
     
  2. BonyTony

    BonyTony Moderator

    Messages:
    788
    You could try...

    Unistalling it from add/remove windows components and removing it...reboot then install it again.
    While there is no option within Outlook Express to turn the splash screen off, you can remove it via the system registry. Start regedit from the Run... menu and travel down to HKEY_CURRENT_USER \ Identities \ (Your Identity) \ Software \ Microsoft \ Outlook Express \ 5.0. On the right pane, create a new DWORD with the right-button context menu and name it "NoSplash". Double-click the DWORD to modify it and enter "1" as the value in the dialog box.

    Close regedit, start Outlook Express, see no splash screen.


    Also read this http://www.tweakxp.com/tweakxp/display.asp?id=184
     
  3. Majin

    Majin DBZ - Yes its in me!

    Messages:
    119
    been there doen that

    tried uninstalling reinstalling rebooting more times than i wanna think about and removing the splash dosnt make it load faster :(
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try repairing Outlook Express. You never know. That's if it is outlook express you are talking about.
     
  5. BonyTony

    BonyTony Moderator

    Messages:
    788
    Hope this helps then

    Have you tampered with windows messenger ?as this may slow down outlook when starting. That is because outlook wants to start messenger when it starts, the easiest and fastest way to disable messenger and still have a quick start time with outlook is to rename the exe file, located at c:\program files\messenger\msmsgs.exe, to something other than msmsgs.exe, such as msmsgsnew.exe.

    Please cast your eyes over these links to see if they help you in any way.

    http://www.tweakxp.com/tweakxp/display.asp?id=184

    http://www.theregister.co.uk/content/4/24746.html
     
  6. andy_rose

    andy_rose Moderator

    Messages:
    1,237
    do u have norton antivirus2003 installed? atleast on my comp it made both outlook and express slow as hell..so i'm back with 2002 and happy as i can be with that:)
     
  7. anewhope

    anewhope Guest

    Just surfed on over to the link for the register.co.uk and the fix they provide has worked wonders on XP Pro. I'd recommend anyone with the slowness of OE gives it a go...
     
  8. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA