Stupid Windows...

Discussion in 'Windows Desktop Systems' started by Vetrius, May 17, 2004.

  1. Vetrius

    Vetrius Coenfidentialityism

    Messages:
    521
    Location:
    Canada
    I have a problem that whevener I open the explorer program, with the folders, and i navigate using the folders on the left, explorer closes itself. How could I stop this from happening? Anyone else have this problem?
     
  2. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    Is it just random folders, or certain ones that cause the crash? How long has it been happening? Have you updated/installed something that could have caused the problem?

    Give us some background on it.
     
  3. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    Stupid EXPLORER you mean (but yeah, it is part of windoze!)

    I once had something nearly (but not quite) like this... have you got any scripts running that might hook into explorer? You know what I mean I am sure - customizing maybe - that kinda stuff?

    He was right - we need more to go on for this one.... ;)
     
  4. Lee

    Lee OSNN Proxy


    Tell us your set up, operating system, peripherals, service packs, printer, scanner etc....

    Then we might know a solution or a pointer to help.
     
  5. suicide_pact

    suicide_pact ---pro a.v. geek

    Messages:
    164
    Location:
    L.A., CA
    Stupid Explorer...

    I don't know if this will help, but if it's just in Explorer, try using explorerXP

    http://www.explorerxp.com/

    works well for me, tho i'm not having the same probs as you are.
    Good Luck.
     
    Lee likes this.
  6. ~bk

    ~bk I Political User

    Messages:
    3,768
    Location:
    Canada
    Maybe some type of Spyware is causing these problems.
     
  7. Vetrius

    Vetrius Coenfidentialityism

    Messages:
    521
    Location:
    Canada
    k, windows xp pro, sp2 beta, hp deskjet 682c... ummm. dunno what to tell you... i think i might have it figured out... i always install on every computer i own pop-up stopper pro... goes into ie and stops pop-ups... its any folder at all that i click on that crashes/closes it.... i'm gonna try turning ir off tonite when i get home...
     
  8. Graebob

    Graebob Generally Random

    Messages:
    241
    Location:
    Middlesbrough, UK
    Probably something in the service pack thats causing the conflict with pop-up stopper. After all, I doubt pop up stopper was designed to work under sp2!

    Turn it off. SP2's version of IE has popup blocking enabled anyway as far as I know.
     
  9. Vetrius

    Vetrius Coenfidentialityism

    Messages:
    521
    Location:
    Canada
    I'm gonna try that... It just seems to do that on any computer that I use... and computer I've ever owned has always done that... SP2. 1, or just installed... it works fine for months and then it just stops working... Its annoying and because of it, I've developed this bad habit of running everything through run on the start menu...
     
  10. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Thread Moved to Operating Systems
     
  11. ignipotentis

    ignipotentis OSNN Addict

    Messages:
    127
    Can you post a screenshot with a circle around the suposed "folders on the left." I want to be sure I know what you are speaking of.

    Thanks!
     
  12. ignipotentis

    ignipotentis OSNN Addict

    Messages:
    127
    Nevermind! Damn, I'm stupid... allright, I know which explorer you are refering too... Off to find a cure!
     
  13. ignipotentis

    ignipotentis OSNN Addict

    Messages:
    127
    Sorry man, the only thing I can find on the Folder Bar is actually from MS itself. You can see that they don't have much:

    Knowledge Base
     
  14. Vetrius

    Vetrius Coenfidentialityism

    Messages:
    521
    Location:
    Canada
    I fixed it, it was just my pop-up stopper from Panicware. I got it all fized, I just gotta remember to turn off my pop-up stopper whenver i use it, thanks all for your help.