Stupid Icon Question

Discussion in 'Windows Desktop Systems' started by DeeBeeS, Jan 20, 2004.

  1. DeeBeeS

    DeeBeeS OSNN Addict

    Messages:
    125
    Location:
    Southern Ireland
    This is in respect of icons on the wallpaper, I did know how to do this but I have forgotten, I want to take away the coloured square behind the text. I have been to system advanced but can't seem to find the right box to untick. Thanks for your help
     
  2. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Right click my computer, click properties, advanced tab, performance settings, click adjust for best apperance.
     
    DeeBeeS likes this.
  3. DeeBeeS

    DeeBeeS OSNN Addict

    Messages:
    125
    Location:
    Southern Ireland
    No that didn't work, I tried that before, I think you have to untick one of the boxes which just leaves the text which I want. Thanks anyway
     
  4. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Have you tried selecting adjust for best performance, applying it and then clicking adjust for best apperance?
     
  5. DeeBeeS

    DeeBeeS OSNN Addict

    Messages:
    125
    Location:
    Southern Ireland
    I have set up my theme,icons etc through Style XP. When I do as you suggest for some reason it goes back to the classic style. I then have to mess about with everything again. As I say its just stupid but annoying I am certain I am only a click away.
     
  6. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    It's just a matter of finding which click to click on!
     
  7. DeeBeeS

    DeeBeeS OSNN Addict

    Messages:
    125
    Location:
    Southern Ireland
    Thanks for your input, much appreciated. I see you come from Suffolk, so do I in Haughley Village nr Stowmarket.
     
  8. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Right click My Computer>Properties>Advanced tab>Performance
    Check the "Use drop shadows for icon labels on the desktop" option. :)
     
  9. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    I'm a bit further East, well any further East and you end up in the Sea! Near Sunny Lowestoft.
     
  10. DeeBeeS

    DeeBeeS OSNN Addict

    Messages:
    125
    Location:
    Southern Ireland
    Problem solved I right clicked on the desktop, clicked on arrange icons by and saw that the lock Web items on desktop was clicked, I removed that and then it all came good. Thanks a bunch chaps.
     
  11. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Glad it is sorted.