Stupid adblock problem

Discussion in 'Windows Desktop Systems' started by Moonwraith, Feb 10, 2005.

  1. Moonwraith

    Moonwraith Moderator Folding Team

    Messages:
    1,131
    Location:
    UK
    Urghh.. well clever ol' me who recent found the wonder of adblock..(not the extension, but a change to the usercontent.css file) .. i'veblocked all pictures from OSNN... which.. urgh, isn't good. Ican't see the rep button, the post button, any avatars.. and trieduninstalling Firefox and reinstalling but it's still running all theold stuff - anyone know a way of completely wiping firefox.. in all of it's entirety.. ?

    Thanks - rep points to all
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    If this is on XP there will also be Firefox/Mozilla folders in Documents and Settings\username\Application Data. These will have your user setting and files.

    These are hidden folders so you have to adjust folder options to see them.
     
    Moonwraith likes this.
  3. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    hmm unistall and kill the reg key?
     
    Moonwraith likes this.
  4. Moonwraith

    Moonwraith Moderator Folding Team

    Messages:
    1,131
    Location:
    UK
    Ahhh genious, lemme give that a try! cheers mate
     
  5. Moonwraith

    Moonwraith Moderator Folding Team

    Messages:
    1,131
    Location:
    UK
    just deleted that damn folder and it's sorted :D Excellent, cheers mate - you drag me out of another hole

    Gotta sort my bookmarks again though now.. heh ah well :) Ta
     
  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle