strange problem

Discussion in 'Windows Desktop Systems' started by PHiSHnz, Jan 11, 2003.

  1. PHiSHnz

    PHiSHnz Guest

    look at the attached image... and try and explain why that comes up ..
    if i share the windows directory, that msg will come up for every folder under it.. i was wondering if i am able to have full access on the other computer...
     
  2. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    You must manually set the access rights for some folders, I think it's C:\Windows, C:\Program Files and C:\Documents and Settings (or subfolders anyway). Security reasons you know. ;)

    Just right-click, select Properties and then the Security tab. Set the rights and close the dialog. Now you should be able to reach them across the network.
     
  3. PHiSHnz

    PHiSHnz Guest

    done that... same error message still comes up
     
  4. Do you have any firewalls running ? i used tiny and it threw up a similar mesage !. Does it run thru a router ?. more info would go a long way to help us solve your problem :)
     
  5. lurker2100

    lurker2100 Guest

    I had a similar problem. The only way I could get it to work was to turn Simple File sharing back on (since I'd previously disabled it) and then go through their sharing wizard. The wizard said something about it having to enable sharing. I don't know exactly what it did, but once it was done, the folder was shared and I could acess it from other computers on my network. Of course once that was done, I turned off Simple File Sharing! :)
     
  6. PHiSHnz

    PHiSHnz Guest

    ok well
    i always have simple file sharing on as i'm not familiar with the other one...

    i only have 2 pc's on this network at the moment, running thru a 5port switch, used to jst use a cross-over cable and it did the same thing..

    so i dunno.. i thought this was just normal security, but surely u can get full access..

    bot machines use win xp .. and i have tcp/ip and ipx protocols installed... games and remote desktop run fine... bt would be nice to get full access.. and also in perfectdisk i get a similar error about insufficient access..

    need any more info jst yell
     
  7. Tinker

    Tinker Guest

    Try this, go to Explore and drop to the bottom of the tree and select "My Network". Now go to Entier Network and then MicorSoft Windows network. Select your network and expand it. Open all the folders so that the subs are shown.

    I had the same problem and after using this method everything works O.K....
     
  8. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    I have had something similar.

    I believe that the user name and password which you have logged on to the remote computer has to be the same as the computer you are trying to access.

    i.e. If you log on as Dave say, both computers have to be set up with this username.

    Hope this makes sense!!
     
  9. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Nope. Not necessary.

    PHiSHnz: If you have Simple File Sharing on I didn't think you could even access the security tab? Turn SFS off. Then allow access (on each folder) to the user you want to log in (could be All).
     
  10. PHiSHnz

    PHiSHnz Guest

    ok i turned of sfs and unshared everything.. reshared c: ...
    windows still isn't accessable even if i share that specific directory :(
    what am i doing wrong?
    are there any other settings its dependant on..
    o.. and when i go to add acces, i've got is selected on everyone for full access, i tried to add the other computer specifically but i cant change the location...
     
  11. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    If you addes everyone for full access it should work. It works for me... You must have missed something. Is any of the permissions entries checked with deny?
     
  12. oDin

    oDin xp m0nk3y

    Messages:
    368
    Location:
    vancouver, bc
    c:\windows is a hidden "administrative" share. to connect to it do this:
    start >> run >> type "\\computername\admin$

    you don't need to do anything to share the 'windows' folder. it is always shared.

    why would you want to share the windows folder??? if you mess up stuff in there you will ruin your windows install.
     
  13. PHiSHnz

    PHiSHnz Guest

    wow... thank oDin ;)
    i did the run thing.. it asked me for a username / pass .. i put it int he administrator. .. and it logged me on ...
    now i guess as long as i'm logged until i need to do it again.. i got full access to everything ;)
    so i guess i got a solution now ;) ... perfect disk now lets me do the stuff... so thanks ;)
    strange solution to a strange problem..

    about the why i need access to the windows directory... it's not really that it's just that well i wanted to get into program files and stuff really.. but it was just windows directory was having the same prob.. and it's name was shorter :p

    so yea..

    thanks guys... case closed... (i guess kinda)

    but yea as well... i thought that you SHOULD be able to get full access..... o well... fine by me.. don't really need to all that much .. so cool

    thanks again

    c u in #NTFS! :D
     
  14. TechSupport

    TechSupport Guest

    What exactly are the benefits of having Simple File Sharing off then? I have it on (and I can get to the security tab). I have 2 shared folders - one for programs etc, and another for music (saves my girlfriend from having to mirror all my music on her pc) - Nobody else is on the network that I dont care if they have access to the shares.

    Would it be better to turn SFS off or do I gain no speed increase or better facilities and would be best to leave it on? (in the options where u turn it off, it says "(Recommended)" next to it)
     
  15. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    With SFS off you can controll the access much better. Easier to deny access to people who are not allowed. But if you're just sharing across a small internal network you can leave it on since it's much easier that way.