Stopping ICQ from responding to certain keystrokes

Discussion in 'Windows Desktop Systems' started by Blak n Wite, Feb 11, 2003.

  1. Blak n Wite

    Blak n Wite Guest

    Does anyone know how I can stop ICQ from responding to certain keystrokes?

    When I type CTRL+SHIFT+S, ICQ appears. There are others, but I hit those by accident most of the time, so I'm not too sure of their keystrokes :p

    If you've got a solution for me, then feel free to reply back. Thanks in advance! :)
  2. MonkeyShines

    MonkeyShines Guest

    On ICQ(when it is open) click on Main> should see 4 tabs to choose from,go to shortcuts and uncheck "Activat keboard shortcuts.

    Haven't tried that yet,but hope it works.