Stop DVD autoplay

Discussion in 'Windows Desktop Systems' started by Heeter, Nov 28, 2004.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi Guys,

    I am trying to figure out how to stop both my DVD players from starting up when I drop a dvd in them to watch on my computer. I am trying to stop the "extra" features that come on a DVD to auto install themselves.

    I would just like to open and press play on my WinDVD proggy and watch a movie, instead of battling the autoinstall crap that comes on all DVDs

    Thanks in advance.

    Heeter
     
  2. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    The easiest bypass is to hold down the shift-key after you put the dvd in. This tells Windows NOT to autoload a disc that is inserted.
     
  3. suicide_pact

    suicide_pact ---pro a.v. geek

    Messages:
    164
    Location:
    L.A., CA
    What about having winDvd start when a dvd is inserted? If not I'm sure tweak UI has a disable autoplay feature.
    Lemme' know if this helps.
     
  4. that's the best option i think
    or you could go to the autoplay settings when you right click on the optical drive> properties and tell it what to autoplay
     
  5. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Thanks guys,

    I did forget to mention that mymachine is actually controlled by my Remote Control of my capture card. I don't really use the keyboard at all. I will pull out the keyboard to make necessary adjustments.

    Is there someway that I can make WinDVD startup when a DVD gets loaded? That would way cool. Not really necessary, but certainly would be nice.

    Thanks for all your help so far,

    Heeter
     
  6. suicide_pact

    suicide_pact ---pro a.v. geek

    Messages:
    164
    Location:
    L.A., CA
    Is there an auto-play option in your win dvd software?
    Give that a try, methinks.
     
  7. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    Go to my computer right click the dvd drive/properties/auto play tab then
    at (select a content type) click the arrow and select dvd movie, under (actions) tick (select an action to perform) then click
    Play DVD video using winDVD or Take no action. Click apply

    You can do this on both drives.