stop accessing A: drive

Discussion in 'General Hardware' started by k5blazer, Dec 15, 2001.

  1. k5blazer

    k5blazer Guest

    :confused: Help how do I stop XP Pro from trying to accessing A: when win starts Bios is off - no Norton Clean install .
     
  2. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    when does it occur?
    just at startup where you log in?
    if so it happens to me too, and has been for a while, in both 2000 and XP
    dont worry bout it :)
     
  3. zman

    zman Guest

    I think it is your AntiVirus program doing it ....

    Do you use Norton AV ?
     
  4. MikeTasker

    MikeTasker Guest

    Do you have FindFast in the Start-Up Group?

    Mike Tasker
     
  5. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    i dont... yet it accesses it
    i have disabled the scan floppy thing