startup takes over 3 minutes

Discussion in 'Windows Desktop Systems' started by Baldor_Cone, Jan 17, 2002.

  1. Baldor_Cone

    Baldor_Cone Guest

    :( I have XP Pro running on a amd 1.4GHz, 256mgram, GeForce 3 vid card. I have uninstalled Roxio CD creator, ran Bootvis twice, didn't seem to help.
    Also made sure My Documents folder is set for off-line syncronization. I had this happen befor formatted and reinstalled, got the same result. This sux, any ideas?:confused:
     
  2. Highwind7777

    Highwind7777 Guest

    don't worry, my startup is almost that slow too...but I have p2 400 mhz, haha!!!
     
  3. Druce

    Druce Guest

    sounds like you might have a conflicting driver or piece of hardware, look in your logs for anything (they are in the admin tools, event viewer)

    hope you can find something
     
  4. Baldor_Cone

    Baldor_Cone Guest

    I got this error
    The IP address lease 192.168.1.1 for the Network Card with network address 525405c526c8 has been denied by the DHCP server 192.168.1.254 (The DHCP Server sent a DHCPNACK message)

    does this mean anything to you?
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
  6. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    I have a Pentium II 350 and mine boots in 27 seconds. Use bootvis and find a startup manager!

    I found a good startup manager in the MISC section of the fileplanet AvP2 downloads:rolleyes: I dont know why its there! Wierd!

    Grab it off here if you want!
     
  7. Baldor_Cone

    Baldor_Cone Guest

    I have run Bootvis twice and that startup manager does that just close programs running in the background? All I have running is Norton and something called ctfmon.exe. I think its a conflict with my network setup but I'm not sure what this means I have a lot of informational entries in my event viewer and 1 error every time it starts up this is the error:
    The IP address lease 192.168.1.1 for the Network Card with network address 525405c526c8 has been denied by the DHCP server 192.168.1.254 (The DHCP Server sent a DHCPNACK message)
     
  8. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    If '''NORTON SAFE GAURD REAL-TIME''' is enabled then it will slow down the processing of data because it will scan every file(s) used by the system(depending on settings).
     
  9. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    what is happening is that your network card is using DHCP to try and get a IP but the DHCP server it is set to is denying it...do you have cable modem or DSL connected to that network card? if not you might want to disable the card or try and disable DHCP
     
  10. AmarSingh

    AmarSingh Guest

    my guess is that you have a home network setup. am i right??

    windows dhcp server uses the ips 192.168.0.x
    if you have a home network, go to your network settings for the adapter that connects you to the network and uncheck "automatically obtain an ip address" and maually configure it. Go here to see how.
     
  11. tastingw

    tastingw Guest

    re:

    In case you do run a DHCP server , I think you do

    release the IP adress

    in start > run

    type cmd

    then in your dos prompt type:

    ipconfig /release

    after that type:

    ipconfig /renew

    If you don't get an Ip adress, than propably you don't run DHCP or it's not configured right

    You can see yor settings by typing

    ipconfig /all
     
  12. Highwind7777

    Highwind7777 Guest

    This is actually what I think is happening...you set up your network card for a static IP but your LAN uses a DHCP server and that server(which u say is on 192.168.1.254 which is kinda odd)is not allowing u to use the requested IP....I might be way off, but my 2 cents...
     
  13. Druce

    Druce Guest

    an easy fix to this is disable dhcp and give your puter a permanant IP like 192.168.0.21 - that should be okay to use.. i bet it will start faster - sounds like your dhcp (or iprenew command) is timing out
     
  14. Baldor_Cone

    Baldor_Cone Guest

    OK I do have a network 3 computers, router, and DSL modem. I'm not sure if I set this up right but it hasn't helped I am attaching some screen shots of my network thanks
     
  15. Baldor_Cone

    Baldor_Cone Guest

    hmm it would only let me attach one shot ill post the other two
     
  16. Baldor_Cone

    Baldor_Cone Guest

    and heres the last
     
  17. tastingw

    tastingw Guest

    You have a mix of both, there's a DHCP server and you use static ip adresses.

    I've read that you have a router, i think it is the DHCP server, read the manual en look for DHCP server options on your router

    If so disable it and i think that everything is ok.

    You can also remove all the static entry's en obtain an ip adress enz.

    Here is a shot of mine that uses the dhcp from the router

    Al the information displayed in the attachment comes from my router.
     
  18. Baldor_Cone

    Baldor_Cone Guest

    I have managed to rid myself of all errors is the event logs and kill all startup programs and services that xp will let me... However, still my computer boots at over 3 minutes:confused: I don't get it... I think I'm going to sit here and cry!
     
  19. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    you killed all your services and such...but are you still getting the DHCP error?...a quick way for you to test is to COMPLETELY disconnect your comp from your home and any other network..then boot..see if it's any faster
     
  20. SessedOut

    SessedOut Guest

    Dude, you might want to turn some services on. You might try to leave the DHCP service and the other "basic" networking services on and see what happens. If you disable DHCP and then go to your network connections and try to Refresh (obtain new IP) it will give you an error.

    On my first install of XP I had about 1:30 min bootup, most of the time was spent at the bootup screen. I recently formatted, setup XP the same I had before, now my bootup is about :30 secs and little to no time is spent at the bootup screen. I have no idea what the hell kept it from booting fast before, probably a hidden command somewhere.

    When all else fails, format and re-install is the best bet. Just remember the services too, those are important. If you don't know for sure about a service, set it to manual and it will run when you need it to. If you're wondering, I have only 8 services on Automatic, and on initial bootup, only those 8 are used.

    Good luck man.