Starting up XP - new message

Discussion in 'Windows Desktop Systems' started by OllieGee, Feb 24, 2007.

  1. OllieGee

    OllieGee NewMember

    Messages:
    1
    Location:
    Jersey, UK
    Suddenly, when starting up my XP I get a dialogue box up, asking for my password. As I've never set one up all I have to do is press the enter button and "I'm in".
    But why did this happen, out of nowhere? Whenever I have started the machine up before it has gone straight in to "start-using-it-mode"

    Regards
    Ollie

    PS, this is my first message to this forum so be genlte with me...in case it is something really obvious, I mean :)
     
  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Go start>run and type in control userpasswords2

    now uncheck "Users must enter a username and password to use this computer" now when the next popup appears enter the username and password you want the computer to autologin with.

    If you don't have a password just leave the field blank but it's recommended to have a password protected account.

    Mike
     
  3. ray_gillespie

    ray_gillespie Moderator Staff Member Political User

    Messages:
    1,692
    Location:
    Birmingham, UK
    This often happens when you isntall the .NET software from the Windows Update website. If you go to Control Panel and then User Accounts, you should see one called .NET ACCOUNT or something like that. Just delete that account and you should be fine.

    Let us know how you get on.
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    What Ray and admiral said.

    The cause is usually a second user account being created (by you or some software update or program install).