Start Button bug with all visual styles on XP........

Discussion in 'Windows Desktop Systems' started by INFERNO2K, Aug 20, 2002.

  1. INFERNO2K

    INFERNO2K Guest

    [​IMG]


    When I bootup my computer, the startbutton is not shown on all visual styles.

    If I move the taskbar around or unlock it or lock it, it then becomes visible.


    Is it some caching bug in the regestry?

    Please help
     
  2. beatlesdb

    beatlesdb Guest

    When you say "startbutton is not shown on all visual styles" are you talking about the Windows Visual Styles ie: Blue/ Silver/ Green - or have you intalled a visual styles program? If you have, they try running the windows default styles and see.
     
  3. INFERNO2K

    INFERNO2K Guest

    Visual Styles, StyleXP to be exact.

    The blue/silver/green works fine.
     
  4. andy_rose

    andy_rose Moderator

    Messages:
    1,237
    Hmm, have u by any chance changed the text on the start button? If so, that is ur answer. If not....I have no idea :confused:
     
  5. INFERNO2K

    INFERNO2K Guest

    Nope, only applied different skins to StyleXP
     
  6. INFERNO2K

    INFERNO2K Guest

  7. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Since the MS visual styles seem to work fine ... maybe you should try this.

    Download this file from TGTSoft's website (the makers of StyleXP) and follow the instructions in the ZIP file.

    http://www.tgtsoft.com/downloads/uxthemepatcher.zip

    I'm assuming you haven't installed any of the beta Service Packs for Windows XP.
     
  8. INFERNO2K

    INFERNO2K Guest

  9. beatlesdb

    beatlesdb Guest

    have you tried other themes and tried them?
    I can only guess that it might be the theme that is a problem, there are some themes that come with StyleXP - do they work?
    Check for an up-date of StyleXP and perhaps let them know of the problem.
     
  10. INFERNO2K

    INFERNO2K Guest

    I tried different themes, all the same. I uninstalled StyleXP and instead used the hacked uxtheme.dll. I still get the same problem.

    Now I think it may have to do with the icon caching reg tweak I changed.


    What is everybodys icon cache size?

    Also Im going to try and see if I leave the taskbar unlocked and reboot if it will solve it. Ill reboot later though im busy.
     
  11. INFERNO2K

    INFERNO2K Guest

  12. INFERNO2K

    INFERNO2K Guest