starcraft not in full screen

Discussion in 'PC Gaming' started by Syedur, Jan 29, 2004.

  1. Syedur

    Syedur OSNN Addict

    Hi, I am sorry if this has been posted already... but I have tried searching for it.

    I am on my new LAPTOP and just installed starcraft, but when I run it it does not appear in full screen mode. It appears in certain resolution and centered in the middle of the screen; rest of the screen is blank/black. I thought it was the directX, and installed the latest version of the directX and the new starcraft/bw - patch... but it is still happening....

    Some help will leave me greatful.
  2. Xie

    Xie - geek - Subscribed User Folding Team

    NY, USA
    just found this via a google search ...
  3. Drahzar

    Drahzar OSNN One Post Wonder

    I have the same thing, but there's an option on mine to change it, can toggle between full screen and normal by hitting Fn + F7 (Don't know if you'll even have Fn, haven't seen it anywhere but on my laptop)
  4. SuDs

    SuDs OSNN Junior Addict

    i have starcraft installed on my ibook, it's default to windowed mode, and i think it's fn+f7 to bring it to fullscreen (not sure). but i know the ibooks/powerbooks have that fn key.