spam got thru outpost firewall via messenger service

Discussion in 'Windows Desktop Systems' started by vadislav, Feb 4, 2003.

  1. vadislav

    vadislav Guest

    i have the free version.

    did i configure it wrong?

    is zone alarm firewall free better?

    thank's
     
  2. JohnnyGreb

    JohnnyGreb Guest

    It's unrelated to your firewall. It's a "feature" of Windows for those on a corporate (usually) network.

    Here's the fix:
    Start -> Run...
    Type: compmgmt.msc (enter)
    Expand: Services and Applications
    Select Services
    On the right side, Find "Messenger", and double click it.
    Set Startup type to "Disabled"
    Click the "Stop" button
    Click OK
    Done

    Note: As it says in the info text, this is not related to Windows Messenger, so it will not break it if you do this.

    -JG
     
  3. Enyo

    Enyo Moderator

    Messages:
    1,338
    Im starting to see more of this, OutPost exposes 135 if its not configered properly. You need to configure a rule to block access to 135 for all but your LAN. A few posts down you will find i posted some info on how to close 135, as i said in that post you can if your on a LAN.
     
  4. vadislav

    vadislav Guest

    2 of the link's say not to disable messenger service. it open's your PC to other vulnerability's. it say's other thing's depend on messenger. it say's you'll want to use messenger later. it say's the solution is to get zone alarm firewall free.

    doe's anyone know how to configure 'outpost firewall free' like 'zone alarm free', so i can stop messenger spam and turn on messenger again?

    thank's
     
  5. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    If you are getting spammed this way... this is pretty much the only option, disabling Messenger.


    Heeter
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I've had my messenger service turned off for months. MS can keep their back door ads. :mad: Oh & nothing has gone astray on my system either. If ever you need it again all you have to do is turn the stupid thing on.