sp1 SUX!!??

Discussion in 'Windows Desktop Systems' started by mAsTa NoOdLe, Oct 1, 2002.

  1. mAsTa NoOdLe

    mAsTa NoOdLe Guest

    Is anyone having HUGE performance problems with sp1??
    my computer just freezes up after a while, it goes into some kind of proccessing loop, and I'm stuck staring at a frozen screen.; I can ctrl+alt+del do what ever i want, kinda... I can't bring up task manager(duh), when i click shutdown or logoff, it goes through teh whole, Program shutting down, either shut down now, or wait till shut down automatically, you know where that stupid bar gives you wime, then shuts down anyways... It does that for all teh programs i have running, it takes like 20 mins!!!
    I hate sp1, my computer werkt fine without it...
  2. XP Abuser

    XP Abuser Guest

    same here the sounds are muffed up i aint got sp1 installed cuz its better without it. check out your cpu temps cuz when the cpu gets too hot it freezes for no reason cant move the mouse or notin. and i doubt sp1 is to blame
  3. mAsTa NoOdLe

    mAsTa NoOdLe Guest

    nope, my proccessor runs at 108 F, besides, i can move my mouse
  4. bheagle

    bheagle Guest

    I installed SP1 on two diff systems, an xp1600 and a 1.4 t-bird... both are about 35% faster than before, and it has not locked up once.... got lucky I guess
  5. damnyank

    damnyank I WILL NOT FORGET 911

    Petal, Mississippi
    mAsTa NoOdLe - if you took the option to create a backup when you installed SP1 - simply uninstall it using the Install/Remove Program and see if everything works okay again.

    You may have just gotten some corrupt files when you downloaded SP1.

    Then if everything is okay - either leave it alone or redownload SP1 and try it again.
  6. vdubVR6

    vdubVR6 Guest

    Yeah me and my friend had a similar prob. we both had performance issuses after installing sp1, but after we did a clean install it worked fine again (better then ever) so we came up with the opinoin to just clean install before you decide to do the sp.:D
  7. Kr0m

    Kr0m Moderator

    Turtle Island
    Hmm, worked fine here on my 533 Celery
  8. Shrek

    Shrek Kenya believe it...

    Aldershot UK
    I've had no problems with SP1 since I installed it,my PC hasn't crashed once yet since install.
  9. mAsTa NoOdLe

    mAsTa NoOdLe Guest

    hmmm... i might have some corrupt files
    I'll play around and see what i come up with
  10. chooch

    chooch Guest

    I had performance issues as well after SP1, I ended up removing alot of items from my run in the regsitry (HKEY_LOCAL_MACHINE & HKEY_CURRENT_USER) now the system runs a lot better, some items were there before I installed SP1 and it seems some were added by the SP upgrade. I din't bother to troubleshoot to see which app was creating this problem, but there's a way to start if you wish to keep your current system as is and not do a clean install.