Sorry Im a bonehead what if hd is encrypted

Discussion in 'Windows Desktop Systems' started by midget hunter, Jul 30, 2005.

  1. midget hunter

    midget hunter OSNN Junior Addict

    1. OK let me start by saying that cd rewriting thing was wrong, I took cd to a new cpu and it worked fine installed right. I was just a idot:nervous:
    2. Now i have used the cd to Fixboot and fix mbr 3 times each by themselves and then 2 the same time 8 total installs. 3
    3. This is exactly what i do eavery time 1 Shutdown syestem 2 Pull battery then ram. 3 Plug back in and start it beeps like Ten times and monter says check singnel but thats it. 4 Unplug it and put ram back in a plug it in and start. 5 Use the Nortons cd to scan navdx doallfiles 6 Install windows cd and let it load the disk and use the recoverey op fix boot or fixmbr and both same time then install windows 7Load the Nortons cd in and scan agin then sp1. then my yahoo cd and stuff to get on line to update. is this how it should be done????? I try to use sp2 but can not access the web at all . if i install it wile the cpu is not online.
    4. I found a ton of Spyware ,adware,trojan scaners and removers useing the ones from windows and yahoo first the getting spybot and like six others they find this eavery time at first Alexa 11 files and tribalfusion cookie and other stuff alot of stuff says windows NT on my cpu but i have XP insatlled and only XP has ever been installed
    5. WHAT THE f*#& IS MY STUPID a$$ DOING WRONG ?????
    6. Or can the hd be encrypeted I am posting a log of running proseces In safemode on reply next thanx for the help
  2. midget hunter

    midget hunter OSNN Junior Addict

    0: System Process
    4: System Process
    124: \SystemRoot\System32\smss.exe
    172: \??\C:\WINDOWS\system32\csrss.exe
    196: \??\C:\WINDOWS\system32\winlogon.exe
    240: C:\WINDOWS\system32\services.exe
    252: C:\WINDOWS\system32\lsass.exe
    416: C:\WINDOWS\system32\svchost.exe
    440: C:\WINDOWS\system32\svchost.exe
    656: C:\WINDOWS\Explorer.EXE
    936: C:\Program Files\ewido\security suite\SecuritySuite.exe i didthis in safe mode thany you let me know thanx
  3. Mastershakes

    Mastershakes Moderator

    Run Spybot Search and destroy, Adaware, and Microsoft Anti-spyware in SAFE mode.
    Then, reboot and run hijack this. post a hijack this log if the issue persists.