somethin seriously wrong with notebook

Discussion in 'General Hardware' started by apu95, Sep 10, 2004.

  1. apu95

    apu95 Caffeine-->Code Converter

    Messages:
    502
    Location:
    Montreal, Canada
    ok, so my dad has had a notebook for a while. its a compaq presario which came with WinME, and has a 700 mhz P3 with 128 ram (shared) and a 15 gig hd. i upgraded and formatted the whole thing and put xp on it for everyone's sake :D:D

    anyways, the notebook's had its use for a while (about 3 or 4 yrs methinks) and now its starting to fail. it turns off by itself, "whenever it feels like it". its really weird. for example, my dad had it plugged into the AC supply, and turned it on. it booted until the WinXP logo part, and it beeped 3 times and shut off. we turned it on again, it booted into windows, ran for like 10 min, beep 3 times again and initiated the shutdown sequence.

    it cant be a trojan or somethin, since it turns off at boottime too. i figure the power supply might be dying, but i cant understand the beeping.

    anyone care to explain this?

    thanks guys,
    Apu

    PS: the part where the battery goes is totally dead. it wont charge a battery or recognize a charged one, and if u put one in the pc and turn it on (even when plugged into AC), it wont boot)
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have you tried going back to......dare I say.......Win ME?

    Looks a bit sluggish for XP.
     
  3. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    That PC is fine for XP, I would up the RAM if possible. Have you looked on Compaq's site to see what 3 beeps means?
     
  4. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    You might want to check the battery. It's battery probably can't hold a charge anymore.

    (I do know that it was plugged into the AC, but some computers are strange like that and use the battery)
     
  5. AcftMecH

    AcftMecH OSNN Addict

    Messages:
    99
  6. apu95

    apu95 Caffeine-->Code Converter

    Messages:
    502
    Location:
    Montreal, Canada
    thats the weird thing, the computer doesnt work with a battery, at all. it didnt have the battery in it when it was plugged into the AC and started beeping.

    im gonna check up on the bad ram, i didnt think of that. but if the ram were bad, wouldnt that mean that it wouldnt be able to boot up at all? since the ram check is in the startup sequence, with the BIOS, then why would it be done in the middle of the windows logo or in the middle of use?

    thanks again :)
    Apu
     
  7. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    I think some of your problem, but not all, is overheating
     
  8. apu95

    apu95 Caffeine-->Code Converter

    Messages:
    502
    Location:
    Montreal, Canada
    yeah, i thought about that too, but the fan is working, and the problem happens even when freshly turned on the in the morning.
     
  9. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    well, the fresh boot makes for thinking it's not overheating, but the fan running doesn't mean it won't overheat

    those little ports and little fan get clogged...I can't run a laptop on my bed unless I put the laptop on a hard surface with all cooling ports clear

    clean out those vents regardless