SmartBridge Alerts

Discussion in 'Windows Desktop Systems' started by Gary H. Alexander, Feb 26, 2008.

  1. Gary H. Alexander

    Gary H. Alexander OSNN One Post Wonder

    Messages:
    2
    After installing a Windstream DSL modem I receive a SmartBridge Alert at each start-up, or re-boot. It says: MotiveSB.exe-Entry Point Not Found. The warning: The procedure entry point GetProcessImageFileNameW could not be located in the dynamic link library PSAPI.DLL. Hell, I didn't even know I had a dynamic link library. Any clues as to what will make this go away?
     
  2. _kC_

    _kC_ Moderator

    Messages:
    514
    thats something i often see with Bt broadband software & IE7, but other isp's do use it aswel.

    go to start/RUN/MSCONFIG/STARTUP and uncheck bt help notifier (if its there)
    then reboot
    if its not BT that you are with, disable one by one your ISP's startup applications (again in the msconfig) it may even just be called [FONT=Verdana, Arial, Helvetica]MOTIVE SB

    or a workaround:
    [/FONT] Search for PSAPI.DLL and rename it to PSAPIOLD.DLL. Do not rename the PSAPI.DLL file in your \\Windows\System32 directory

    reboot
    [FONT=Verdana, Arial, Helvetica]

    [/FONT]
     
    Last edited: Feb 26, 2008
  3. Gary H. Alexander

    Gary H. Alexander OSNN One Post Wonder

    Messages:
    2
    WOW! _kC_, you're good! I did as you suggested, so far its working great. The system config utility window popped up a time or two but I checked the ignore box and rebooted and nothing else came up. Thank You again.
    Respectfully,
    Gary H. Alexander