Slow Windows Start Menu

Discussion in 'Windows Desktop Systems' started by Syedur, Jul 28, 2002.

  1. Syedur

    Syedur OSNN Addict

    Messages:
    84
    Hi, i have been having this problem for quite a while...

    Problem: My Window's Start Menu acts really slow, its like its frozen or something, when I move my mouse from one menu item to another, it takes a few second to highlight the new menu item and to open the new menu item tree, it takes another second or two; finally when i click on an item, it takes few secs for the startmenu to disappear and then the item takes action.

    I am sure its not RAM problem, because; all of my other programs work just fine. Even when the windows first start it does the same thing. It first doing it when I installed AIM+ (an extension for AOL Instant Messanger) and enabled the transparency feature. (If I am not mistaking). After encountering the problem, I have disabled the transparent, but now it still does that. I still have AIM+ installed and I run it frequently, yet I encounter the same problem even when I am not running AIM+/AIM.

    Thanks
     
  2. ronenph1

    ronenph1 Guest

    When does it happen?

    Just after logging in?

    If it does, it's probably drivers problem (have you installed any new drivers recently?); or you need to let the programs which running in the taskbar to completely load. After that, try again to click the Start menu icon and see what happens.

    Good luck.
     
  3. CooL_*_TanG

    CooL_*_TanG Guest

    its ur menu delay stuff I've had the same problem then change the menu delay stuff and it should work
     
  4. FoSsiL

    FoSsiL Guest

    When using the start menu the you will notice a delay between different tiers of the menu hierarchy. For the fastest computer experience possible I recommend changing this value to zero. This will allow the different tiers to appear instantly.

    Start Regedit. If you are unfamiliar with regedit please refer to our FAQ on how to get started.
    Navigate to HKEY_CURRENT_USER\Control Panel\Desktop
    Select MenuShowDelay from the list on the right.
    Right on it and select Modify.
    Change the value to 0.
    Reboot your computer.
     
  5. Syedur

    Syedur OSNN Addict

    Messages:
    84
    No, it happens pretty much all the time...
    And no, I have not installed any new drivers recently.
    Appearnly that didn't work either...

    But... I have had Powertoys and I used one of the tips from this site to speed up the menu, so I went back to TweakUI and set the menu speed to default. Now my menu does not do the lagging, althou it appears to be slow (which is expected). But I still experience the lagging, after click on an Item...
    For example...
    If I am on the start menu and no submenus are open, It will go away quick... but... if on "Start Menu > Sub Menu > Sub Menu > Sub Menu" it will take some time to close the whole menu (which it shouldn't do... or didn't do before.

    Again, Thanks for all of your help... and sorry for the late repost.