Slow performance in XP

Discussion in 'Windows Desktop Systems' started by Diligent1, May 21, 2002.

  1. Diligent1

    Diligent1 Guest

    Hi All

    I am experiencing sluggish performance lately, for example, when I open IE, MSOE and especially when I select display properties from the desktop... it takes a 5 full seconds to open. Im running 256mb ram and disk is not even close to capacity (40gb) and is not fragmented. Im assuming it is a cache buildup or something, but that is not one of my better areas.

    Any suggestions?

    Thanks a ton.

    Dave
     
  2. stuy_b

    stuy_b Guest

    Try these before you do a format.. I'd only recommend that as a last result (easy way out!)

    Check active desktop is disabled.

    Look and delete any temp files.. do a search for *.tmp and *.old you can safely delete these.

    Delete your temparary internet files

    Run disk defragmenter and bootvis

    Also try Cacheman5.5 link on downloads in XP-erience.org main website.

    Cacheman, allows you to optimise your memory, icon cache, disk cache. Works wonders :)

    Good luck.
     
  3. Diligent1

    Diligent1 Guest

    Thanks Catch... questions:

    I re-installed XP over the weekend. Is this what you mean by format? Also, how do I access the page file and what are the proper perameters?
    Thanks again.
     
  4. stuy_b

    stuy_b Guest

    set pagefile to 768minimum, 1536 maximum.
     
  5. Diligent1

    Diligent1 Guest

    Thanks Stuy

    Have tried the others... will try cacheman. Thanks again.