Shutdown Problem

Discussion in 'Windows Desktop Systems' started by crackahjack, Jan 18, 2002.

  1. crackahjack

    crackahjack Guest

    I recently purchased WinXP, about two weeks after installing it I started having this problem where when I shutdown my computer it makes the sound that it shut off but it still stays at the windows is shutting down screen? Does anybody have any ideas as to why this is happening?
  2. Qumahlin

    Qumahlin Moderator

    What do you mean by it makes the sound that it is shut down? also have you made sure you have power management and ACPI enabled?
  3. crackahjack

    crackahjack Guest


    my computer makes a click noise when it shuts off, yeah i checked out that thing and there was nothing there
  4. Qumahlin

    Qumahlin Moderator

    what do you mean by there was nothing there?, when you goto the power options in your control panel do you have power management turned on? and do you also have power management turned on in your bios?

    Technically that click noise isn't the computer truly shutting down if there is still the image displayed on the screen because something has to be feeding it to the vid board to display..and is it the safe to turn off computer or the shutting down image?
  5. westy1

    westy1 Guest

    Have you tried going in device manager.
    Click VIEW,
    Show hidden devices,
    You will then see, NT Apm/legacy support.
    open it, then right click to choose, enable it.
  6. crackahjack

    crackahjack Guest


    ill try that powermanagement thing when i get home that would be awesome if it works