Shutdown Problem, not solved.

Discussion in 'Windows Desktop Systems' started by bmxjt, Apr 4, 2003.

  1. bmxjt

    bmxjt Guest

    Ok, everytime i go to shutdown, my computer (running XP Pro) reboots. I dont have Roxio or Easy CD creater installed. So, I know its not that. I did have adaware installed but uninstalled it. The problem didnt start right after the un-install though. I actually didnt notice it until i added a third harddrive using a pci Ultra ATA/100 board.

    is there anyway i can see what my system logs during shutdown and see if it logs a problem?
  2. bmxjt

    bmxjt Guest

    wow, what happened to the good 'ol days when responses were a sure thing.

  3. yoyo

    yoyo _________________

  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Ask and ye shall receive :)

    moved to applications
  5. zyfos

    zyfos Resurrected

    When you go to shutdown, does the computer just die, or does it do a restart instead of shutdown? If it restarts, then try this. Open up a command prompt and type
    shutdown -s -t 5
    This command should tell your computer to shutdown after 5 seconds. (Change 5 to 0 for immediate shutdown). See if that makes it shutdown properly.
  6. bmxjt

    bmxjt Guest

    it doesnt die upon shutting down. it goes through the entire shutdown process and just when it would normally shutoff, it reboots. I did follow the command prompt idea and it did what it normally does lately, reboots.
  7. 2z

    2z OSNN Gamer

    I had a PC doing exacly the same thing a couple of weeks ago

    the only way to turn it off was to unplug it

    after a couple of formats soon realised it wasn't software related

    the problem was a 300 watt PSU

    replaced it with a 350 & all is fine

  8. dai

    dai OSNN Junior Addict

    check that you apm selected in the bios,and in the power management section in the control panel
  9. yoyo

    yoyo _________________

    You are sure the "restart on system failure" feature is disabled? (Right-click on My Computer, click Properties, click the Advanced tab. Under “Startup & Recovery,” click Settings. Under “System Failure,” uncheck the box in front of “Automatically restart".)
  10. dave holbon

    dave holbon Moderator

    London England
    Do you have an AMD XP CPU?
  11. bmxjt

    bmxjt Guest

    i have made sure the check mark on system restart on failure is unchecked.
    My specs, sorta

    Cpu Type AMD Athlon-PECM, 1200 MHz
    Motherboard Name Gigabyte GA-7ZX(-1)
    Motherboard Chipset VIA VT8363(A) Apollo KT133(A)
    System Memory 640 MB (SDRAM)
    BIOS Type AMI (10/16/01)

    Is it possible that because I am getting short on space on my C:drive it does it? Just curious because it didnt start doing it until recently and recently i've added more to that drive. I have 6% free space left on it.