Services tweak? maybe not

Discussion in 'Windows Desktop Systems' started by Perris Calderon, Mar 27, 2003.

  1. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    well, I think everyone knows I finally upgraded to xp pro...the cd has been sitting around in my house for about a year I guess.

    anyway, I had to re do my services right?

    well, here is a great point.

    I turned off the services I think I don't use...mostly I set them to manual btw, I don't turn them off if the default is automatic.

    anyway, this does not make extra ram available as many people think...if a service is not being used, the ram is marked for release regardless, and it is available...but that's another discussion.

    what tweaking the services actually does, is speed your boot time, and this is the reason to do it.

    however, you might be slowing down another activity of yours, and in total, have slowed down, and not sped up.

    also, I want everyone to understand that the black viper site is very aggressive, and the black viper himself is self ecucated, and makes some assumptions that are not valid.

    for instance, I had a long discussion with him about some irresposible and incorrect suggestions he had on his site, and after he benchmarked, realized my facts were correct, he then changed his pages...but he was adament that he was correct untill he benchmarked.

    this is another thread though, and not to be discussed here.

    so, there I was, setting to manual whatever I could, and indeed sped my boot up by about 40 sseconds.

    BUT WAIT A MINUTE!!!!

    it's been a week or so, and only just realized my internet explorer is searching for settings again on the first launch.

    this on my box takes well over 40 seconds.

    took me a while guys.

    I went into lan settings, made sure those were correct...(they were not, but no joy), I went into my registry, redid everything I had done for my internet tweaking...

    I WENT EVERYWHERE.

    no joy.

    and then today, I realized it's probably one of the services I turned off.

    now, I went in, and I went back to automatic on a couple of the possibilities...I don't have it in me to figure out just which one it was, so don't ask me to go through the trial and error, as it would involve a reboot with every service I reset, and I don't want to do it.

    but now I have joy

    I launch ie, and bam, it's up...no searching for settings...boom.

    SO

    THE MORAL OF THE STORY IS SOMETIMES YOU THINK YOU ARE SPEEDING YOUR BOX, AND NOTICE A SPEED UP SOMEWHERE, BUT YOU ARE ACTUALLY SLOWING YOUR BOX DOWN MORE SOMEWHERE ELSE...SOMETIMES YOU WILL NEVER REALIZE THE FOLLY...IT TOOK ME TWO WEEKS TO REALIZE SOMETHING WAS WRONG WITH MY INTERNET EXPORER

    and everybody is capable of falling prey to these kinds of results, THOSE THAT SEEM like a good idea, but in fact are not.

    that's all

    it's a good reminder to people like myself, that think I'm doing some valid tweaking, when in fact, even I can be counter productive in my tweaks.

    carry on
     
  2. renakuajo

    renakuajo Guest

    interesting dealer.........i have hardware profiles created and to be honest havent notice anything with Ie although i mostly use mozilla......i use Ie for winupdates and a couple of sites......the only thing that bothers me with the services etc is the send files thru messenger, cant find why i can send files. sometimes a user can send me files sometimes not and i never have been able to send it. i have try everything and ith no luck(no firewall,etc) besides that and happy with my services tweak
     
  3. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    check the lan man services
     
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    LanManWorkstation" is the service that allows your machine to access shared files; "LanManServer" is the one that allows it to provide shared files.
     
  5. renakuajo

    renakuajo Guest

    where is that??? cant find it
     
  6. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    interesting.

    I took tis off of a tech paper.

    I don't share files, and never bothered to access this info before.

    but, as you say, it's not in my services either.
     
  7. renakuajo

    renakuajo Guest

    for what i know for transfer files with msn i need enable this 2 services: UPnP & SSDP........i put them in automatic, didnt work so i disable them again........heres the funny thing: i can receive files thru messneger with the 2 services disable, the only problem is i cant send...........i have all ports open,set rules in the firewall(kerio), i use the tweak of forwarding my ip.........but no luck so far.....