Serious Problem!!!!!!!!

Discussion in 'Windows Desktop Systems' started by excoelis, May 9, 2002.

  1. excoelis

    excoelis Guest

    I have a serious problem and everyone I have talked to has no idea what is causing it. When I try and use Nero, Easy Cd creator 5 basic or platnium or even Clone CD my burner will not copy Cd's. I have tried using one at a time with the registry totaly clean of the other software and still no luck. What happens is if I totally uninstall a software then install it I can copy a CD I made of my hardrive, but when I go to copy a CD for example win/98se or any other it won't, it stops copying at 12% and it totally freezes my burner. The only way I can get it to operate is to shut down the computer and unplug the burner then start the computer. I have downloaded all and any updates for all the software that is possible and nothing works, so please don't ask if I did.
    I know it isn't a copywrite problem as I have burned these CD's before. I have totally cleaned out my registry but I did it manually and I am sure I have cleaned it out.
    I really don't want to reformat as I am on dial up and it takes hours to download the updates that are required. I really hope someone has an idea.
    Here are my specs for my computer;
    Dell Dimension
    PII 500
    196MB RAM
    Win/XP
    Micro-Solutions CD Burner USB Model# 192100(with updated driver)
     
  2. excoelis

    excoelis Guest

    Thanks I am going to format not that I want to though.
     
  3. chisss

    chisss Guest

    Same problem

    Hey!,
    I just read your problem, and you know what??? I HAVE THE SAME PROBLEM :mad: . I have tried Easy CD Creator 5 Platinum with all the updates for XP, CloneCD, Nero, NTI (seems to work below max speed). I returned my burner because i thought it was bad. Now I'm waiting to get my new one.
    If you find something besides formatting the disk let me know please.
    :mad:
     
  4. pc_tek

    pc_tek Guest

    Re: Same problem

    ok, now now for the dumb/obvious question. What burner do you guys have and what motherboard? Dell is notorious for misc motherboard problems. So it would surprise me if it had a bad EIDE controller. Try swapping IDE controllers for your CDRW. may or may not help.
     
  5. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I don't have a fix but I do have a suggestion. You might consider making an image of the cd on your hard drive and then burning it... this will circumvent [what sounds like] some IDE data transfer issues.

    Oh, and if you do decide to format and re-install, get the updates and store them on your hard drive or burn them to cd for future use. You can get them by going to Windows Update, under the 'See Also' column, go to the 'Windows Update Catalog' section, there you can download the updates individually and run them from where you downloaded them to.
     
  6. excoelis

    excoelis Guest

    Re: Same problem


    Well I tried every thing to solve this problem and the only thing that fixed it was to reformat. I hope nobody else has this problem as it is a pain in butt. Both Easy CD creator5 platnium and Nero now work as they should.
     
  7. excoelis

    excoelis Guest

    I got to be honest I don't know if it was windows or Roxio's product. I am more likely to believe that it is ECD Creator as I have heard many people having problems with it. But thats just my opinion.