security screen

Discussion in 'Windows Desktop Systems' started by Dreamss, Mar 15, 2002.

  1. Dreamss

    Dreamss OSNN Addict

    Messages:
    51
    Can anyone help me to get rid of this screen. it happens every time I go to a secure website. I know its not the site since i can get it from work. It does it to every secure site i go to. Thanks for any help you provide.
     
  2. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    try right clicking your IE icon go to properties and lower the security or go to advance and thumb thru each of the options. most likely set to high
     
  3. Soup4you2

    Soup4you2 Guest

    hmm.... i was wondering that myself.. i keep getting that damm certificate screen whenever i try going into webmin... thanks for the resolution

    [​IMG]
     
  4. Dreamss

    Dreamss OSNN Addict

    Messages:
    51
    I tried that it seems to be set as default any others things i might ck.
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    in your internet option in the advanced tabe there are a bunch of optons about security I think 1 or 2 are about site certificates, have a look and play with them
     
  6. Dreamss

    Dreamss OSNN Addict

    Messages:
    51
    I tried that last night it the proble i have is i dont know enough about certificates. I dont know what else to try. i spoke to a friend of mine who also has XP Pro. and set mine up as his and still the same problem