security message in internet explorer

Discussion in 'Windows Desktop Systems' started by aaronie2g2, Dec 31, 2005.

  1. aaronie2g2

    aaronie2g2 OSNN One Post Wonder

    Messages:
    1
    Does anyone know how to get rid of the secure message that I receive everytime I am on a secure connection asking me If I want to display everthing that is not secure. This happens everytime that I change pages over the secure connection. If you have anything that would be great it is really annoying.
     
  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    double click the little globe at the right bottom of your browser page (it says internet next to it)

    in the window that pops up, hit trusted sites and add the sites you don't want to see the warning
     
    Last edited: Dec 31, 2005
  3. Steevo

    Steevo Spammer representing. Political User Folding Team

    Messages:
    2,566
    OR.


    Use Firefox.
     
  4. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    I agree.

    I also completely disagree with adding anything to the "Trusted" zone, I don't care how innoccuous the website, it is a bad feature whcih can cause nothing but security issues.
     
  5. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    When Explorer is open.....

    Tools > Internet Options > Advanced Tab > Security

    Uncheck box that says Warn if changing between secure and unsecure mode