seagate hard drive problem plz help before I put my computer out of my misery

Discussion in 'General Hardware' started by Nuts, Mar 10, 2002.

  1. Nuts

    Nuts Guest

    I just recently installed a second hard drive (it's the third bleedin replacement drive that seagate has sent me, unreliable damned thing). However, I am now getting all sorts of warning in the system event viewer:

    The warning has been coming right before my recent bsods (three today) and its source is given as Ultra
    and this is the message that it gives me

    "The driver has detected that device \Device\Scsi\ultra1 has old or out-of-date firmware. Reduced performance may result.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."

    anyone run into this or have any ideas on how to remedy the problem? Thanks much!
     
  2. Nuts

    Nuts Guest

    bump...anyone? plz...?
     
  3. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    ok a few questions first

    is the drive IDE or SCSI

    do you have any sort of raid setup and where is the drive plugged in

    have you checked seagate for any type of driver updates they might have for the drive.
     
  4. Nuts

    Nuts Guest

    its an ide drive on an ide controller card
     
  5. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    You probably need an updated driver for your IDE card then, why not just plug the HD into your Mobo or do you alredy have 4 devices taking up all the slots?