Save file instead of Open??

Discussion in 'Windows Desktop Systems' started by leedogg, Apr 17, 2003.

  1. leedogg

    leedogg Gojyone kawaiiiiiiii!

    I guess I accidentally unchecked that box that prompts you if you want to "Always ask before opening this type of file type" so now whenever I click on a winzip file for d/l it opens them instead of prompting what I want to do. Does anybody know how to reenable this?
  2. yoyo

    yoyo _________________

    In Windows Explorer (not IE) click Tools - Folder Options - File Types. Find the zip extension, click on it, then go to advanced and check "confirm open after download". OK your way out.
  3. leedogg

    leedogg Gojyone kawaiiiiiiii!

    ahh thank you! =) I was rooting around in there (that wasnt a very accurate description :mad: ), even removed the extension and reassociated it (which doesnt work because it still remembers the settting)

    saved me from doing more drastic things like messing with the default actions of that file type ;)
  4. Dioxybenzone

    Dioxybenzone OSNN One Post Wonder

    what about on vista? i did the same thing.:rolleyes:
  5. falconguard

    falconguard Carbon based lifeform Political User Folding Team

    This is an old thread, you should ave started a new one. However, in Vista click the start button and go to default programs. Find the file extension you want to change and then uncheck the box that says always use this program to open this file.

    click apply and close.