roxio disk at once problem

Discussion in 'Windows Desktop Systems' started by asianobody, Feb 21, 2002.

  1. asianobody

    asianobody Guest

    I have roxio easy cd creator 5 platnium installed with a lite-on burner and the newest aspi 4.7 and updates from the roxio site installed. When i try to burn a music cd at disc at once the burner stops burning at a random spot. Does anyone know how to fix this??? Thanx in advance!
     
  2. max

    max Guest

  3. wassup_ken

    wassup_ken Guest

    the EXACT same thing happens with me!! i have all the latest updates, i don't know why it won't work, =(
     
  4. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    try caching it to the hardrive first then write to the cd...or if it is the same spot each time is this on the same cd...could be a scratch on the cd...erroring out at the scratch...
     
  5. wassup_ken

    wassup_ken Guest

    it happens with all the cds, not just one
     
  6. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    are you getting any errors or lock ups...like I said try copying to hard drive and then copying to cd...are you cd and cdr on the same ide channel....should be on different channels also what speeds are your cdrom and cdr...because if your cdrom is to slow or to fast my have problems burning straight from the cd...
     
  7. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    one more thing do you have nero try it there and see if you are getting the same problems if not have you tried reinstalling it...also did you install ecdc as roxio specifies...install.....update......xp patch then lastly reboot...do not reboot until after the xp patch or it will muck things up...